Overheat problems? - Club700XX - Honda TRX700XX Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 04-08-2017, 06:59 PM Thread Starter
Junior Member
 
Join Date: Apr 2017
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Overheat problems?

Hey guys, so I've bought a used TRX700 about a week ago and a couple days ago I've noticed that after a few hours of using it, the reverse, PGM-FI and the Reverse indicator lights turn on like when I put the key to on and the bike slows itself down by not moving anymore when I give it throttle. So I'm wondering if this is due to it overheating or is it another problem, and if it is overheating, what can I do to diagnose it. Hope to get it fixed soon, thanks.
Kubi07 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 04-09-2017, 10:27 AM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,210
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Garage
Post is somewhat confusing to me. Is quad over heating or not? As far as the the reverse indicator, check the sensors by the foot shifter. 1 is for neutral other for reverse. I forget which is which right off. But what it sounds like is one of them is shorted and makes the quad think your in reverse, there for it cuts out, anything over 12 mph I think. I think you can just unplug sensors and test, but you will loose your lights. Also see thread on reverse Rev limitor.

Sent from my SAMSUNG-SM-G870A using Tapatalk

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton Stealth Bumper and 11/16" sway bar
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, L8ton 11/16th Sway Bar, PRM Desert II Bumper & Rear Utility Rack.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is offline  
post #3 of 12 Old 04-09-2017, 02:10 PM Thread Starter
Junior Member
 
Join Date: Apr 2017
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Yea I can see how it can be confusing. So basically, after a couple hours of riding, the bike momentarily loses throttle response and the PGM-FI, hot temp, and reverse indicator light up and then goes back to normal. Hope that's more clear.
Kubi07 is offline  
 
post #4 of 12 Old 04-09-2017, 03:59 PM
Senior Member
 
Join Date: May 2015
Posts: 387
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Garage
Radiator clean ?

751 ,barker pipe, stage 3 hotcam,+3 stroker,
+3 big bore , +1 intake valves, Hard Welded Rockers,KW springs, port work, clutch mod , air box removed , dynojet commander V w/auto tune , lowered rear end , TRX450R front shocks ,and one more mod I 'm not talking about
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cataway is offline  
post #5 of 12 Old 04-09-2017, 08:29 PM Thread Starter
Junior Member
 
Join Date: Apr 2017
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Doesn't look too dirty but I haven't really cleaned it yet.
Kubi07 is offline  
post #6 of 12 Old 04-10-2017, 08:28 PM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,210
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Garage
Well check the sensors, radiator level and for debris. While cap is off the radiator, let quad run at a idle to check the water pump is circulating and make sure fan comes on.

Sent from my SAMSUNG-SM-G870A using Tapatalk

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton Stealth Bumper and 11/16" sway bar
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, L8ton 11/16th Sway Bar, PRM Desert II Bumper & Rear Utility Rack.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is offline  
post #7 of 12 Old 04-11-2017, 04:04 PM Thread Starter
Junior Member
 
Join Date: Apr 2017
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Okay I'll check for that. I've bought some engine ice to flush out the old coolant
Kubi07 is offline  
post #8 of 12 Old 04-11-2017, 07:47 PM Thread Starter
Junior Member
 
Join Date: Apr 2017
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Okay, so I removed the radiator cap and let it run, and after a few minutes the coolant rose and started to drip from where I removed the cap. After that I just turned it off. The fan didn't come on but I know the fan works since I saw it on before.
Kubi07 is offline  
post #9 of 12 Old 04-13-2017, 10:39 AM Thread Starter
Junior Member
 
Join Date: Apr 2017
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
And yesterday I let it run for about 10-15 minutes until the fan turned on so I know that works fine. I flushed the coolant and checked the water pump and that worked as well. I took out the radiator and hosed it down for a while until no black was coming out and that was it. Gonna check the thermostat and put everything back today and hopefully I won't have the problem reoccurring.
Kubi07 is offline  
post #10 of 12 Old 04-13-2017, 03:21 PM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,210
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Garage
Sounds like that should cure the temp light issue, but what did you find out on the reverse sensor?

Sent from my SAMSUNG-SM-G870A using Tapatalk

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton Stealth Bumper and 11/16" sway bar
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, L8ton 11/16th Sway Bar, PRM Desert II Bumper & Rear Utility Rack.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome