Honda TRX700XX Forum - Club700XX banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
105 Posts
Discussion Starter · #1 ·
Hi,

As anyone ever had this happen to them before? I was in fifth gear trail riding & the reverse light came on! I lost power, then the power came back on when the reverse light closed. Did this 2 times back to back. It was at the beginning of the day & never did again all day. Just wondering if anybody with the big 3 has encountered this situation. May be Eric from EHS can answer this.

Thanks, Joe
 

·
Registered
Joined
·
89 Posts
as far as i know, My bike is stock. i was riding the other day and the two warning lights and reverse cam on and it lost power. so i was driveing it home and kept doing it and i could't figure out whys, so eventually i just had my grandpa push me home with his quad.. so i started to notice it did it in every gear and when it his a certain rpm.. i could go a little bit over idle and that was it. so my dad said it's probly the sparkplug.. so i replaced it and when i took it out it was like new still. so i replaced it the next day and i went ridding and it was PERFECT and never did anything.. then after a few hours of riding that day it did it again! so now i don't know why it is doing this.. i have another spark plug but i'm not waisting it. soo i have a totaly different situatiion, mine does it all the time, non stop
 

·
Premium Member
Joined
·
2,189 Posts
Joe, I have not encountered this, but possibly a lose connection or something. The reason the bike started to lose power more than likely I would think is because in reverse you have a limiter, so if the computer was thinking it was in reverse, it was applying the limiter.
 

·
Premium Member
Joined
·
2,728 Posts
Is your warning idiot light flashes a certain amount of times and if so count them and see what the manual states. Had that issue a long time ago and it was my air sensor in the air box that got disconnected, guess that it was not secured when I purchase the bike.
 

·
Registered
Joined
·
9 Posts
ive had the reverse lite come on in first gear and rev limiter. i was doin a lot of creek ridin that day and ran thru a few deep spots. figured somethin in reverse circuit got wet. had no problems since and ride creeks all the time.
 

·
Registered
Joined
·
355 Posts
Hi,

As anyone ever had this happen to them before? I was in fifth gear trail riding & the reverse light came on! I lost power, then the power came back on when the reverse light closed. Did this 2 times back to back. It was at the beginning of the day & never did again all day. Just wondering if anybody with the big 3 has encountered this situation. May be Eric from EHS can answer this.

Thanks, Joe
It happened to me once. It was a little wet that day. It hasn't happened again. You lost power because when the reverse switch turns the light on it also engages the rev limiter that is on only when in reverse.
 
1 - 7 of 7 Posts
Top