Honda TRX700XX Forum - Club700XX banner
1 - 10 of 10 Posts

·
Registered
Joined
·
528 Posts
Discussion Starter · #1 ·
im wondering if anybody had tensioner problems yet, im starting to think more and more that my tensioner is bad.i used a stethascope last night and it seems the tap is concentrated on the right side around the timing chain, it doesnt go away or change at all with clutch use and it a very constant tap.and i cant hear it in the bottom end at all or around the valves. so i have it narrowed down to clutchbasket or timing tensioner.
im going to pull both tonight and inspect, if the clutch basket doesnt have any more play then last time i checked it, then im gong to order a tensioner.but the clutch did have some odd side to side movement last time so i want to check that first..i cant believe im the only one with irregular engine noise, just my luck.
 

·
Registered
Joined
·
1,561 Posts
I haven't had any problems with mine. Come to think of it, I have never had an issue on a bike with an auto-tensioner. The old manual ones are a different story. If the noise doesn't change when you actuate the clutch then I would agree with your trouble shooting. Does it pick up with rpm? Like I said I have never had to do anything to an auto-tensioner, but I know you are never supposed to mess with them on a running bike like the manual ones and you have to have some special tool to remove/install them correctly.
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #3 ·
it does get faster with rpm.
 

·
Registered
Joined
·
2,293 Posts
I havent had any trouble yet with cam chain tensioner on my 08 700xx, its got about 140 hrs on it. I havent even checked the valves yet. But on my 400ex the cam chain tensioner wears out every 2 years. you could here the chain slapping inside the motor at first we thought it was the valves but they were fine. i put a new cam chain and tesioner on it also some new rings since i had the jug off of it. if you have the honda 4 year warrany they should warranty it, they did on my 400ex.
 

·
Registered
Joined
·
2 Posts
I have seemingly the exact sort of thing and it is driving me crazy! I thought it might be a valve seat or something? It doesn't change with the clutch and comes on about mid RPM and higher>? Sounds like a chain tensioner that is stuck? The valves are adjusted perfect, and the engine runs excellent? It seems as if it is coming from a higher point location in the engine, i.e. not the bottom end? I would sure appreciate any help on this one!!! I am at [email protected]
 

·
Registered
Joined
·
437 Posts
Auto cam chain tentioners are notorious for going out and some even back out when the gas is nailed....i don't know if they make a manual one but you should see if its the same as the 450r or xr650...they make manual ones for both.....or convert yours.....go to thumpertalk.com and seach the DRZ400 forum....there are a few step by step how to's....
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #7 ·
I have seemingly the exact sort of thing and it is driving me crazy! I thought it might be a valve seat or something? It doesn't change with the clutch and comes on about mid RPM and higher>? Sounds like a chain tensioner that is stuck? The valves are adjusted perfect, and the engine runs excellent? It seems as if it is coming from a higher point location in the engine, i.e. not the bottom end? I would sure appreciate any help on this one!!! I am at [email protected]

i found the problem, my clutch basket bearing went out and my basket was walking, it would not change with the clutch though, when ordering a new on i see that honda has an updated bearing that replaces the stock one.
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #8 ·
bump: after i rode it with te clutch basket replaced it was making more engine noise but a different kind, then it started missing, come to find out my timing tensioner did go out as well, i turned my stock one into an adjustable manual one for about $3.50 and it works like a charm, ill post up pics and a write up about how i did it, it only took about 20 minutes.
 

·
Premium Member
Joined
·
4,835 Posts
I looked on Thupertalk over Christmas on the XR600/650 section . trying to find if the XR650R had the same problems. I think it was a worn cam chain. I'll try and find the post because it tells you how to identify which bit is worn or damaged.
As for tensioner , I was going to see if the XR650R tensioner is the same . I think they use the same gasket and find a HRC adjuster.

My clutch basket has a alot of side to side movement aswell and trying to find an aftermarket clutch basket. The 2nd basket I fitted has lasted 27 hours .
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #10 ·
I looked on Thupertalk over Christmas on the XR600/650 section . trying to find if the XR650R had the same problems. I think it was a worn cam chain. I'll try and find the post because it tells you how to identify which bit is worn or damaged.
As for tensioner , I was going to see if the XR650R tensioner is the same . I think they use the same gasket and find a HRC adjuster.

My clutch basket has a alot of side to side movement aswell and trying to find an aftermarket clutch basket. The 2nd basket I fitted has lasted 27 hours .

mine toasted the clutches when the first one went bad.now i have everything ok, and i have about 15 hours on it so far.
 
1 - 10 of 10 Posts
Top