Honda TRX700XX Forum - Club700XX banner
1 - 20 of 35 Posts

·
Premium Member
Joined
·
261 Posts
Discussion Starter · #1 ·
I am not sure if its my network here (Being in Iraq) but it seems that when i try to load pages on the forum it either just stops loading or takes forever to load the threads or even just the forum main page. I dont have this issue on any other websites just this one, and the only way I have figured out how to actually get the pages to load is to hit stop and refresh the pages. Anyone else having this problem or did I hit the jackpot?

Running Mac OSx and Firefox.
 

·
Premium Member
Joined
·
261 Posts
Discussion Starter · #2 ·
HA it even did it when Making this post...
 

·
Premium Member
Joined
·
261 Posts
Discussion Starter · #4 ·
I just find it strange that its only this site.. ah well I will Survive.. was just making sure it was my end
 

·
Premium Member
Joined
·
261 Posts
Discussion Starter · #5 ·
ok so now its every site... I guess the locals figured out how to mess with americans... killing the Fiber for the internet is the best way... thanks for the response "admin"
 

·
Premium Member
Joined
·
261 Posts
Discussion Starter · #7 ·
haha I was having issues yesterday too... Glad to see it wasnt just me this time.
 

·
Registered
Joined
·
455 Posts
I get errors trying to load the site. I was surprised it loaded to see it now.
 

·
Registered
Joined
·
333 Posts
Been working great for me all day..
Been getting "page can't load, database error" for 3 days, was surprised to see it today. Any ideas?
 

·
Registered
Joined
·
1,592 Posts
this site wasnt worken last night for me
 

·
Registered
Joined
·
115 Posts
Been getting "page can't load, database error" for 3 days, was surprised to see it today. Any ideas?
Same here for me... What's up with this? I need my club700xx fix:coffee:
 

·
Premium Member
Joined
·
686 Posts
Our host seems to be having some issues. It went down a couple times on Friday, then was back up early Saturday. They said they fixed the issue, but then it went back down most all of last night and this morning/early afternoon.

I really don't know what's going on with them. They say it's 'fixed' again now, guess we'll see. :disgust:

Sorry guys, it sucks...I know. I've been bitching them out constantly. :argh:
 

·
Premium Member
Joined
·
1,888 Posts
Our host seems to be having some issues. It went down a couple times on Friday, then was back up early Saturday. They said they fixed the issue, but then it went back down most all of last night and this morning/early afternoon.

I really don't know what's going on with them. They say it's 'fixed' again now, guess we'll see. :disgust:

Sorry guys, it sucks...I know. I've been bitching them out constantly. :argh:
It was no biggie for me... I just just used the down time to download more internet por... err, ART.

roadkill
 

·
Registered
Joined
·
538 Posts
might wanna have your dns/web host lower the ttl on the club700xx.com zone file, currently its TTL set to 1 day. I think the lowest most hosts will go is 7200 seconds (2hrs). This will ensure timely propagation across the internet once you cut to the new web server. If you move DNS to the new webhost make sure to take/recreate all your SPF, MX and all subdomain records.

Non-authoritative answer:
club700xx.com internet address = 67.159.44.20
club700xx.com
primary name server = ns49.cirtexhosting.com
responsible mail addr = cirtex.gmail.com
serial = 2009081400
refresh = 86400 (1 day)
retry = 7200 (2 hours)
expire = 3600000 (41 days 16 hours)
default TTL = 86400 (1 day)
club700xx.com MX preference = 0, mail exchanger = club700xx.com
club700xx.com text =
"v=spf1"
"a"
"mx"
"ptr"
"ip4:67.159.44.20"
"a:ns49.cirtexhosting.com"
"a:ns50.cirtexhosting.com"
"-all"
club700xx.com nameserver = ns49.cirtexhosting.com
club700xx.com nameserver = ns50.cirtexhosting.com
club700xx.com nameserver = ns50.cirtexhosting.com
club700xx.com nameserver = ns49.cirtexhosting.com
ns50.cirtexhosting.com internet address = 67.159.47.99
ns49.cirtexhosting.com internet address = 67.159.47.98
 

·
Registered
Joined
·
115 Posts
:eek:hno:Hey soooo the site has been down again tonight...
 

·
Registered
Joined
·
538 Posts
yep, im getting DB errors when attempting to look at "new posts"
 
1 - 20 of 35 Posts
Top