Honda TRX700XX Forum - Club700XX banner
1 - 20 of 58 Posts

·
Registered
Joined
·
2,171 Posts
Discussion Starter · #1 ·
How does the it work? Anyone have pictures of the pieces to it? Could it wear out?
 

·
Registered
Joined
·
574 Posts
Yes it could wear out/malfunction. Check your compression if it is higher than what the manual states (65 psi I think)I would first adjust your valves and recheck. Your valve adjustment is off it can effect the compression release operation (thanks DL). Always check your compression with the throttle open.

It looks sort of like a cam lobe. It has a low tension spring that holds it in the up position. It also has a counterweight opposite the lobe. While cranking the lobe is held in the up position by the spring and it locks in place by the drag of the rocker arm. It bleeds off some compression by slightly opening the exhaust valve while cranking. Once the engine starts the centrifugal force on the counterweight opposite the lobe deactivates it.
 

·
Registered
Joined
·
2,171 Posts
Discussion Starter · #3 ·
I'm wondering if this is where my "noise" is since this is exactly where it sounds like it is coming from and it really only happens when my XX is idling.
 

·
Registered
Joined
·
41 Posts
Can the cam lobe tension spring brake or fall off. Cant find a cam parts brake down? Have a loud noise in motor when the bike is hot. Also adj valves other noise whent away. When i had valve cover off found decomp. Cam flopping on the shaft is that normal? Thanks
 

·
Registered
Joined
·
2,171 Posts
Discussion Starter · #5 ·
I just found out my bike has 100psi on a compression when it should be 65psi. I think this is the course of my noise! Bike is also sometime hard to start as if the clutch wasn't completely releasing. Makes total sense!
 

·
Registered
Joined
·
2,171 Posts
Discussion Starter · #6 ·
What i can't figure out (cause i haven't seen it with my own eyes) if i need to replace this - what parts actually need replaced?! Do I need a new cam!?
 

·
Registered
Joined
·
574 Posts
I don't think the decompresser comes separate. I bought a used Webb cam and it came with the decompresser. I think mine hangs up at times I may have to take the one off the stock cam.
 

·
Registered
Joined
·
2,293 Posts
I don't think the decompresser comes separate. I bought a used Webb cam and it came with the decompresser. I think mine hangs up at times I may have to take the one off the stock cam.
mine hangs up especially when i stall it and then on refire. thats when its actin up. it doesnt hang up unless you stall it under a load..:confused::xx:
 

·
Registered
Joined
·
2,171 Posts
Discussion Starter · #9 ·
So no one has a picture of a stock cam with the decompressioner on it!?
 

·
Registered
Joined
·
2,171 Posts
Discussion Starter · #11 ·
I will post a pic of a stock cam with the decompressioner on it tomorrow. I have 2 of them if you need one.
Thanks! And I just might! I'll PM you.
 

·
Registered
Joined
·
2,171 Posts
Discussion Starter · #13 ·
Interesting. Obviuosly i can see the lobes, but which part of it is this moving, mechanical decompression part?!
 

·
Registered
Joined
·
2,171 Posts
Discussion Starter · #15 ·
So because I just want to make sure I inspect the correct part when I tear this thing apart... are my arrows pointing to the decompressioner?



 

·
Registered
Joined
·
2,171 Posts
Discussion Starter · #17 ·

·
Registered
Joined
·
2,171 Posts
Discussion Starter · #19 ·
1 - 20 of 58 Posts
Top