Honda TRX700XX Forum - Club700XX banner
1 - 20 of 37 Posts

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #1 ·
JUst put the pcv on quad ran great. Then the check engine light came one died and now it won't start stranded at the dunes for 3 more day and no quad!!!
 

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #3 ·
Yeah I disconnected batter and just up it ba k to stock but nada still have spark but didn't replace
 

·
Premium Member
Joined
·
2,189 Posts
Sorry to hear that.
 

·
Registered
Joined
·
183 Posts
i would still try and replace the plug if youve got a spare. if its a weak spark, it may not be enough. ive run into this problem with lawnmowers- even if the plug is firing when youve got it pulled, it may not be enough oomph when its flooded with fuel and stuff. does it look pretty dirty?

although... i dont think a dirty plug would trip the check engine light. sounds like an issue with fuel.
 

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #7 ·
Ok has spark has fuel un fuel line pcv has power. I was jumping a bit anyone think of a connection that would come loose and trip edgine light. ??
 

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #8 ·
i would still try and replace the plug if youve got a spare. if its a weak spark, it may not be enough. ive run into this problem with lawnmowers- even if the plug is firing when youve got it pulled, it may not be enough oomph when its flooded with fuel and stuff. does it look pretty dirty?

although... i dont think a dirty plug would trip the check engine light. sounds like an issue with fuel.
It looked pretty clean and dry. May go buy one tomorrow
 

·
Premium Member
Joined
·
2,728 Posts
Is your engine light constantly on or flashing a code?
 

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #12 ·
Ok here's the update got it to fire with start fluid has fuel and pressure to the spot where the efi plugs in to but not getting fuel after that. Even tryed just stock no controller and still nada
 

·
Premium Member
Joined
·
2,728 Posts
From what I can read in the manual, it says to check the injector for loose connection.
 

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #15 ·
Ok another question do thesecbikes have a roll over cut of switch by chance that could of came off jumping. Sry can't look up much on my phone. Really appriciate all your guys help.
 

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #17 ·

·
Premium Member
Joined
·
410 Posts
yes they do
Yes it has an electronic shutoff I belive but all you do to reset it is shut off the key and turn her back on should reset so I doubt that's the problem. check fuses?
Hope you get it figured out soon
 
1 - 20 of 37 Posts
Top