Honda TRX700XX Forum - Club700XX banner
1 - 20 of 20 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter · #1 ·
I was just wondering what ur guys' opinion would be on this:
My xx was backfiring/stalling out/running poorly once warmed up, so i took it to the dealer. They said they couldn't find anything wrong with it and just cleaned the spark plug, which they said was blackened. My bike has MAYBE 6 tanks og gas thru it. Probably more like 5. Just seems strange to me that an almost brand new bike is running poorly. Any ideas?
Also, when should i have the valves adjusted and how much is it to have done?
 

·
Registered
Joined
·
207 Posts
Mine only started that after putting on the full exhaust, without the EFI. After you ride it for a few min, it works fine right?
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #3 ·
No, it does this when its warmed up like i've been riding for a good 35-40 minutes. Also, it doesn't do it as much/as bad if i run it on reserve. Checked for gas too and it was almost full
 

·
Registered
Joined
·
80 Posts
Funny I had this same problem yesterday on my maiden voyage; first 20 minutes it happened 3 times. Switched it to reserve and it went away; so far. I'm wondering if it will come back when the gas level drops in the tank. I'm thinking the screens inside the tank or a fuel filter is clogged or something. May not be dirt, but some bio-fouling???

Very aggravating any suggestions would be appreciated.
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #5 ·
Does it cut out when ur like 1/2 throttle or more, backfires when you let out, then dies?
 

·
Premium Member
Joined
·
2,932 Posts
Allot of XX's have the fuel selector installed incorrectly from the dealer/factory. Check to make sure yours installed correctly.
 

·
Premium Member
Joined
·
2,932 Posts
Also for the new guys you should check to make sure the two washers/spacers are removed from the front wheels. You can simply look at the rims, If they are there you can see the gap between the rim and hub
 

·
Registered
Joined
·
80 Posts
Does it cut out when ur like 1/2 throttle or more, backfires when you let out, then dies?
Hard to say. Yes, I think.

Allot of XX's have the fuel selector installed incorrectly from the dealer/factory. Check to make sure yours installed correctly.
I'm not sure as to why "on" or "reserve" being reversed would affect that at full tank levels, or is the "off" also incorrect?

Also for the new guys you should check to make sure the two washers/spacers are removed from the front wheels. You can simply look at the rims, If they are there you can see the gap between the rim and hub
I'll check that, thank you. Why would they do that?
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #10 ·
how exactly do i go about checking to make sure my fuel selector valve is on correctly?
 

·
Registered
Joined
·
187 Posts
I was just wondering what ur guys' opinion would be on this:
My xx was backfiring/stalling out/running poorly once warmed up, so i took it to the dealer. They said they couldn't find anything wrong with it and just cleaned the spark plug, which they said was blackened. My bike has MAYBE 6 tanks og gas thru it. Probably more like 5. Just seems strange to me that an almost brand new bike is running poorly. Any ideas?
Also, when should i have the valves adjusted and how much is it to have done?
Try replacing the spark plug. It`s very cheap and could fix your issues.
 

·
Registered
Joined
·
114 Posts
Discussion Starter · #12 ·
i forgot to put that the dealer checked and cleaned the stock plug
 

·
Premium Member
Joined
·
2,728 Posts
I was just wondering what ur guys' opinion would be on this:
My xx was backfiring/stalling out/running poorly once warmed up, so i took it to the dealer. They said they couldn't find anything wrong with it and just cleaned the spark plug, which they said was blackened. My bike has MAYBE 6 tanks og gas thru it. Probably more like 5. Just seems strange to me that an almost brand new bike is running poorly. Any ideas?
Also, when should i have the valves adjusted and how much is it to have done?
Sounds like your speed limiter is acting up, disconnect it and see what happens, the information on how to is in the reverse rev limiter post in this section.
 

·
Premium Member
Joined
·
2,932 Posts
Sounds like your speed limiter is acting up, disconnect it and see what happens, the information on how to is in the reverse rev limiter post in this section.
You have to cut the wire for the mod. IMO wouldn't do it for this longshot. It could simply be bad gas or a fouled plug.
 

·
Premium Member
Joined
·
2,728 Posts
Did you ever find out what was causing the problem?
 

·
Registered
Joined
·
80 Posts
I haven't ridden mine since last Friday, and most likely wont until this Sunday. Mine never did it after switching from reserve to on. That is VERY odd to me, but who knows. I also rode a bit faster after doing the switch. We'll see.
 

·
Registered
Joined
·
217 Posts
Also for the new guys you should check to make sure the two washers/spacers are removed from the front wheels. You can simply look at the rims, If they are there you can see the gap between the rim and hub
Good call - My 700xx had the front tires mounted on the bike going in the wrong direction - My wifes 700xx bike had the spacers still installed.:eek:hno:

I was just wondering what ur guys' opinion would be on this:
My xx was backfiring/stalling out/running poorly once warmed up, so i took it to the dealer. They said they couldn't find anything wrong with it and just cleaned the spark plug, which they said was blackened. My bike has MAYBE 6 tanks og gas thru it. Probably more like 5. Just seems strange to me that an almost brand new bike is running poorly. Any ideas?
Also, when should i have the valves adjusted and how much is it to have done?
After installing the FMF system, my 700 did the same thing. Installed the tuner and all is well.:hey:
 
1 - 20 of 20 Posts
Top