Honda TRX700XX Forum - Club700XX banner
1 - 18 of 18 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter · #1 ·
I feel like such a noob with this question. LOL

So I have noticed that when I use the arrow on the fuel selector switch it always seems to cut off. So either the arrow is wrong or I am not suppose to use the arrow LOL.

My buddy has the same issue with his 700xx, any chance these could have been installed backwards at the factory?
:stupid:
Thanks in advance,
CJ
 

·
Premium Member
Joined
·
2,932 Posts
Yes, This has been mentioned in many threads.
 

·
Registered
Joined
·
425 Posts
Yup happened to a few of us.

Mine was installed wrong and the knob fell off

and good thing I was miles out in the desert with no pliers. I thought first day out what can go wrong.
 

·
Registered
Joined
·
182 Posts
Discussion Starter · #4 ·
Thanks
 

·
Registered
Joined
·
2,293 Posts
i can let my 700xx run with fuel valve on off the 3 oclock position and it never runs out of gas . my 400ex will run for a minute or two and cut off with the fuel valve cut off
 

·
Premium Member
Joined
·
2,932 Posts
The XX can run about 15 min on off.
 

·
Registered
Joined
·
2,293 Posts
thanks , is that because of the different fuel delivery system?
 

·
Premium Member
Joined
·
2,932 Posts
Yes, you should double check your selector also.
 

·
Registered
Joined
·
179 Posts
I think this answers the question I was going to just post. I knew to check this but today I had the arrow pointed to the fuel on indicator and was letting the quad idle. It ended shutting off. I was confused by this so I put it to reserve and it ran fine with no issue, also seems to run fine in the off position. I'm guessing they installed mine wrong.

Good stuff. I'm glad I got the advice on this forum to check it.
 

·
Registered
Joined
·
103 Posts
is there anyone who can do a good post on how to check this out. i dont have a clue if mines wright or wrong.
 

·
Registered
Joined
·
788 Posts
I am pretty sure the correct setting is off at 12 o clock, on at 9 o clock and reserve at 6 o clock. I haven't had a problem at that's the way mine is set up. Not sure if this helps.
 

·
Registered
Joined
·
2,293 Posts
thats not right you have it backwards
 

·
Registered
Joined
·
174 Posts
:lmao::lmao::lmao::lmao::lmao::lmao::lmao::lmao::lmao::lmao::lmao::lmao:

:yay::yay::yay::yay::yay:

WE NEED PICS.
 

·
Registered
Joined
·
574 Posts
I am pretty sure the correct setting is off at 12 o clock, on at 9 o clock and reserve at 6 o clock. I haven't had a problem at that's the way mine is set up. Not sure if this helps.
I have had mine off while installing a new tank I know for sure mine is 12 o clock reserve, 9 o clock off, and 6 o clock on.

Are you sure that the knob was installed correctly? It looks like it could be forced on incorrectly.

If I get a chance I will try to get a pic, I marked it with white paint so my ancient eyes can see it in poor light.
 

Attachments

·
Registered
Joined
·
788 Posts
Your right I had it backwards sorry. Reserve at 12, off at 9, and on at 6.:tup:
 

·
Registered
Joined
·
579 Posts
Dang...I always pointed mine to "Fuel" No wonder I always ran out of gas..:lmao::lmao::lmao:
 

·
Registered
Joined
·
174 Posts
I have had mine off while installing a new tank I know for sure mine is 12 o clock reserve, 9 o clock off, and 6 o clock on.

Are you sure that the knob was installed correctly? It looks like it could be forced on incorrectly.

If I get a chance I will try to get a pic, I marked it with white paint so my ancient eyes can see it in poor light.

THANKS FOR THE PIC!!!....NOW I GOT IT
 

·
Registered
Joined
·
6 Posts
Hey guy my Honda when I ride it will start acting like it wants to cut off then stop and run fine but now it does that and will cut off completely when I'm in the gas
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top