Honda TRX700XX Forum - Club700XX banner
1 - 6 of 6 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
I had my XX pinned back in 5th gear wide open the other day and it just quit. I had a good pull goin in 5th and it felt like it hesitated sputtered and shut off so I just pulled the clutch in till i stopped, but when i stopped it was still running. Its never done that before so i thought that maybe my EFI tuner was messed up but it wasnt. I was also thinkin that maybe the injector wasnt puttin enough fuel to the cylinder... idk wat happened. It runs fine now and hasnt missed a lick. Any info is highly appreciated. Thanks
 

·
Premium Member
Joined
·
2,189 Posts
IDK what to tell you. The first part seemed like it would indicate your clutch, but if it is running fine and everything it definately isn't that.
 

·
Premium Member
Joined
·
2,189 Posts
Actually I just thought of something. When you were in 5th gear pinned, was it flat, like a road? Cuz mine has been eating oil when I was in HM, and it stalled on me while I was going down the road due to LOW OIL LEVEL, so did you check your oil? Just a thought.
 

·
Premium Member
Joined
·
1,790 Posts
mine will do this if its getting low on fuel and if its not warmed up and i try and get on it it will cut out and die when im on the pipe
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #6 ·
Well maybe it didnt have enough gas. I feel kinda dumb now for not checking it lol. Thanks everyone
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top