Honda TRX700XX Forum - Club700XX banner
1 - 13 of 13 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter · #1 ·
I am getting stalls and back firing through the air box. It has an hour or 2 on it maybe. After it will stall out it doesnt want to start again.

It doenst seem to have a method to stalling. It stall once while I wa cruising at 45-50 to the store ( about 2 miles). When I pulled in it just died.

My uncle stalled it backing up and needed to mess with it for some time to make it start again.

Another time I was idling along in first and gunned it only to have it stall.

Sometimes it does nothing, WTH.

Needless to say HOnda can cram this thing up thier butt if I can spend less on a used machine and have it run correct. Ill be calling the stealership MOnday morning.

ANY THOUGHTS ???
 

·
Registered
Joined
·
199 Posts
never heard of this before. return it to dealer and let them figure it out.
 

·
Registered
Joined
·
199 Posts
You just got a glitch, Relax dude, It will get figured out. You still have one of the best built bikes made, by the most reputable company. They'll get it figured out. They made thousands of xx's, there is bound to be a couple out there with little problems.
 

·
Registered
Joined
·
788 Posts
Bring it in. They will fix it I am sure of it. Deep breaths man.
 

·
Registered
Joined
·
179 Posts
Sorry to hear about your troubles, I've got about 12 hours on mine now and it's running like a champ. No problems. I'm sure if it's having these problems the warranty will cover it.
 

·
Registered
Joined
·
2,293 Posts
probaly a bad sensor or you ma have water in your gas.
 

·
Registered
Joined
·
60 Posts
Ive had a ton of concerns with mine as well...stalling and not restarting being one of them...after a crank sensor, stator, stator plate and a harness was replaced, everything seems to be alright....other than the garbage tires, crap suspension, wierd sized wheels, and a damn head pipe that hangs out so far that Ive destroyed 2 pairs of motocross pants....im getting close to having a race bike....lol
 

·
Registered
Joined
·
25 Posts
hey man! i wuz having that problem too, but ive had mine since the end of 08' when i bought! come to find out, theres a fuel filter in the pump. its like a sock filter in an automobile! 17 bucks. but urs shouldnt be that if its new. less u hav got some bad gas maybe.
 

·
Registered
Joined
·
182 Posts
DUDE,
If you have this many complaints this soon about the bike why do you still have it. If you like the bike, then sounds like you got a lemon if you have that many problems, either tell them you want a new one you may be able to do a lemon law on it or sell it and buy a different bike if you just don't like the bike.

Most of us don't have issue's, mine was a demo bike and mine rides perfectly. Very sound bike

Mine had 100 hours when I bought it and now I just hit 100 I put on it, still a well built sound hard core bike
 

·
Premium Member
Joined
·
2,728 Posts
Have you check your air sensor in the air box, is it clog up or not properly installed?
 
1 - 13 of 13 Posts
Top