Honda TRX700XX Forum - Club700XX banner
1 - 20 of 55 Posts

·
Premium Member
Joined
·
6,389 Posts
Discussion Starter · #1 ·
Anyone else have this issue?

I changed the plug and changed the tune to a known working tune and it still will only idle for a few seconds.

My quad doesn't smoke. (nor do I)

It [the killing part] is pissing me off.



Club | 700 | xx
 

·
Registered
Joined
·
538 Posts
maybe its a flaky thing with the computer, try to disconnect the battery overnight, let all the capacitors drain down, maybe it will forget why its killin itself? :)
 

·
Premium Member
Joined
·
6,389 Posts
Discussion Starter · #4 ·
I don't want to remove the controller as it I believe it will only make it run worse since I have the slip on.(I realize you were't saying permanently, but none the less)

I have never adjusted my valves, could it be that?



Club | 700 | xx
 

·
Registered
Joined
·
538 Posts
yeah, i was just mainly thinking disconnect the controller (plug back in as it came from the factory) to see if it will idle (assuming it was easy to take out of the loop). If it idles then you've found the culprit, if not you've ruled something out. Really sounds like a quirky computer problem, have the same issue with my truck sometimes (check engine light), the battery disconnect issue fixes it everytime.

Dont necessarily think it would be the valves out of adjustment, but easy enough to rule out as well you havent adjusted them yet...
 

·
Registered
Joined
·
574 Posts
I would by pass the controller first. Should only take a few minute's, just unplug it at the injector and reconnect your factory injector wire. A valve adjustment is never a bad idea either.
 

·
Registered
Joined
·
108 Posts
download the manual, check the codes from the ecm by counting the flashes from the check engine light, use the manual for reference, if you have a after market fuel controller pull it out of the loop,clear all codes recheck your engine, run it up if it still does the same thing pull the codes again go back to the manual for reference check the air filter and so-on
 

·
Registered
Joined
·
538 Posts
Heh, kiss, gotta love over engineering, on second thought... not idling, sounds like a good time to pull the engine out and go through it.
 

·
Registered
Joined
·
574 Posts
I'll take a look tomorrow and see, I already dropped it off at storage.

Yeah, I forgot the KISS concept....

Sometimes it is hard to think straight when your aggravated. :steamed:
 

·
Premium Member
Joined
·
2,189 Posts
haha, Scuzz the tampon part is my line!!!
 

·
Premium Member
Joined
·
2,189 Posts
oh, and mine would always start up and then shut off immediately, then I restart it and it would be good to go. Not as drastic as yours was though, glad i could help you with the map.
 

·
Premium Member
Joined
·
3,923 Posts

·
Premium Member
Joined
·
6,389 Posts
Discussion Starter · #16 ·
His was "remove your tampon" but seriously that one's pretty old Internet-wise. It goes hand and hand with "sand in your vagina". Chuck cannot own all tampon-related material.

I have spoken.



Club | 700 | xx
 

·
Premium Member
Joined
·
2,189 Posts
His was "remove your tampon" but seriously that one's pretty old Internet-wise. It goes hand and hand with "sand in your vagina". Chuck cannot own all tampon-related material.

I have spoken.
I know it has been around forever, but I was the first to use it on the vaca, even though it should of been put on hold for you, considering you got sand in your vagina every 10 feet of riding :birds: thats to you "GOD"
 
1 - 20 of 55 Posts
Top