Honda TRX700XX Forum - Club700XX banner
21 - 40 of 68 Posts

·
Registered
Joined
·
551 Posts
LOL, Yes U really do Hawk! :lmao:Could lead to CEF! :eek:hno:Just rember the color should be like cardboard, and or golden brown.:D
 

·
Banned
Joined
·
711 Posts
Discussion Starter · #22 ·
yah i got my manual out just a min ago... i will check this tomarrow.... but remember i used stock then fmf then back to stock then motoworks so should i clean the plug and run it for a day for the actual reading ?
 

·
Registered
Joined
·
551 Posts
:tup:Yea I would DEF do that (clean it)and run it, but only should have to run it for a little while, then check it.:rock:
 

·
Banned
Joined
·
711 Posts
Discussion Starter · #24 ·
sounds good, is it hard to remove, i know where its at and all but i had a pain doing my sport bike plugs it was such a b*tc*
 

·
Premium Member
Joined
·
2,728 Posts
sounds good, is it hard to remove, i know where its at and all but i had a pain doing my sport bike plugs it was such a b*tc*
Yeah! this one is a pain if you have big hands like I do, could barely put 2 fingers on it. They made it harder for us, guess they (Honda) thought that we would bring it in since it's such a pain.
 

·
Registered
Joined
·
551 Posts
Its kinda pain in the buttocks, but be cool on ur stool and it will be fine! U wont have to remove anything or nothin stupid like that I use a 3/8 drive rachet and SHORT extention. Hell I cant spell nothin but u know what I mean. Be careful with the plug wire its easy to pull apart and DESTROY!!!! Just turn it back and forth a few times and it should come rite off! Good luck.
 

·
Registered
Joined
·
551 Posts
Thats the spirit, nothin like do it urselfers. I'll tear anything apart!!!!!!
 

·
Registered
Joined
·
364 Posts
Speaking of plugs, I used to run hotwires on my national built 300ex.. Talk about improved spark response! No issue with starting cold and carbs (i know we are efi but still a great product)
http://www.thunderproducts.com/hot_wire.htm

its a cheap upgrade and can make a world of difference.. Obviously you need a programmer in conjunction with this and exhaust. The PCIV has air fuel ratio as well, that is an awesome addition.

Also the nology spark plugs have no resistor and really complement the hot wire.. If anyone visits the site, can the map the correct plug? No idea...

http://www.youtube.com/watch?v=r5RVbaQt5fM
 

·
Registered
Joined
·
375 Posts
What is the proper way to read the plugs. Do you get 3 new plugs. 1st plug let it idle on jack stand, 2nd just cruise and 3rd WFO. I can't figure the controller out whatsoever. I've adjusted it one at a time and the damn tip is still white. The bottom is kinda sooty.
 

·
Registered
Joined
·
551 Posts
I just put in a clean plug and run (ride) it for a little while and check it and adjust then another clean plug and check it again. The factory setting for the idle is usually pretty close and the other two mostly only need slight adjustment but depends on ur altitude, and type of filter and or air box lid. I am at 984 ft above sea level and #1 setting was 1.5, #2 was 4, #3 was 4 also. This worked great for me but ur altitude is diff I'm sure.
 

·
Premium Member
Joined
·
6,389 Posts
What is the proper way to read the plugs. Do you get 3 new plugs. 1st plug let it idle on jack stand, 2nd just cruise and 3rd WFO. I can't figure the controller out whatsoever. I've adjusted it one at a time and the damn tip is still white. The bottom is kinda sooty.
Not on a stand, it needs to be under a load.

Read here, this is just the first article I found and there are better ones out there.

http://en.allexperts.com/q/Motorcycle-Repair-837/throttle-chop-method.htm
plugs will tell you alot about the way an engine is
running. The throttle chop means to
kill the engine quickly after a hard run.
The plugs will "remember"
that last 30 seconds or so of combustion.
Just run at the speed you want to check plug
condition at and then quickly pull in the clutch
and kill or "chop" the throttle and the engine.
Then read the plugs as usual, black=rich, white=lean
or hot, tan/brown=good etc.
Again, you wouldn't want to do this on a stand at all.



Club | 700 | xx
 

·
Registered
Joined
·
375 Posts
I just put in a clean plug and run (ride) it for a little while and check it and adjust then another clean plug and check it again. The factory setting for the idle is usually pretty close and the other two mostly only need slight adjustment but depends on ur altitude, and type of filter and or air box lid. I am at 984 ft above sea level and #1 setting was 1.5, #2 was 4, #3 was 4 also. This worked great for me but ur altitude is diff I'm sure.
I have a lot of area that's around 900ft below sea level. I'll try them #'s. Thx
 

·
Registered
Joined
·
734 Posts
It is done the way scuzz puts it: put in a clean plug, run at 1/3 throttle for about 30 seconds (shift through 1st, second and 3rd) and then clutch and kill it. Stop pull the plug and check that the ceramic insulator (white part) is a nice tan color. Then just repeat for each pot on the programmer. And also remember that EFI machines compensate for altitude so no difference there.
 

·
Registered
Joined
·
734 Posts
Real nice exhaust by the way hawk! looks top notch and have heard good things on it.
 

·
Banned
Joined
·
711 Posts
Discussion Starter · #38 ·
absolutly, i havent had a chance to really hit a trail with it yet.... i mean hard on riding, i went up a small trail and back on a dirt road.... but the power and torque that you will get will help you smash up hills get you sliding around the curvs... power threw creeks and streams and rocky river beds.... any style riding will be improved, trust me......
 

·
Registered
Joined
·
375 Posts
I just put in a clean plug and run (ride) it for a little while and check it and adjust then another clean plug and check it again. The factory setting for the idle is usually pretty close and the other two mostly only need slight adjustment but depends on ur altitude, and type of filter and or air box lid. I am at 984 ft above sea level and #1 setting was 1.5, #2 was 4, #3 was 4 also. This worked great for me but ur altitude is diff I'm sure.
Just a follow up on these numbers. The settings 2Bros has is 4,4,1. The settings you have done you said you didn't change much. Seems you changed a lot on the first and 3rd. I have it on this setting and my bike backfires like crazy.
 

·
Premium Member
Joined
·
2,728 Posts
Well got my exhaust in today and installed it which was easy except the bottom bolt has a little slack even though it's as tight as you can. Started the engine and the sound is sweet but notice my header turning red near the neck which did not with my 2Bros especially since I have the ceramic coating but I'll give it a test on Friday and let you know the result.
 
21 - 40 of 68 Posts
Top