Honda TRX700XX Forum - Club700XX banner
1 - 17 of 17 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
i need help. i was on a quad ride over the weekend and towards the end of the 30 mile ride i noticed i was blowing tons of smoke out of the exhaust. ive never had this problem before and the only thing i did different before the ride was change the oil ( it was its first oil change). i was wondering what it could be. i used a honda filter for the 700xx and i used 10w 40 motorcycle oil, i believe it was valvoline. (i do run a uni filter, fmf programmer and fmf exhaust. incase you want to know my set up). i ran the bike the next day to see what happend when i cooled down and im still smoking when i give it gas. any advice would be appriciated thank you.
 

·
Premium Member
Joined
·
2,189 Posts
Did you also clean and oil your filter? Too much oil on the filter can cause it to smoke. Have you checked your oil level after riding? Did it go down at all? My oil ring went on mine a few months ago and was eating about 8 ounces of oil every 30 mins or so.

Also, not that it would really cause it to smoke or anything, but are you sure it was MOTORCYCLE OIL? Just making sure is all.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #4 ·
its blue like oil and it smells like oil burning. i didnt touch my oil filter. its only been the second time i road with the uni filter. this is the first time its smoked. my oil level was actually a little high after riding. i thought it may have been to much oil but i read in another thread that it wasnt all that big of a deal if the oil was to high. i put 2 quarts in which i know is a little too much but before i road i checked the oil level and it was perfect.
 

·
Premium Member
Joined
·
3,184 Posts
2 quarts is usually what i put in mine? Chances are it's not your air filter. If you were to over oil it then it may smoke a little at first but it would dissipate fairly quickly.
 

·
Premium Member
Joined
·
2,189 Posts
If you are checking your oil the proper way, and it is over full, then I would definately take some out. So it isn't your air filter at all either. The blue smoke narrows it right down to your oil. Did you still have excellent compression and everything? If it isn't caused by your oil being too full, then it could be a number of other things, such as your valve guides or your OIL ring.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #7 ·
everything else seemed to be fine thats what the odd part was. it was a little sluggish when getting started. could it be the plug? or does it sound like a valve. i only got it in december so if its not something i may have done its going back because its still under warrenty
 

·
Premium Member
Joined
·
2,189 Posts
I would definately check your level first, make sure it is the proper level, and then go from there. If it is a damaged valve guide, or your oil ring, HONDA WILL NOT WARRANTY IT, because they will say that it was due to you, improper AIR FILTER MAINTENANCE on your part which means they will say you got dirt in there some how and that is what messed it up. Just telling you what will more than likely happen.
 

·
Registered
Joined
·
60 Posts
Did you oil your uni before you put it on? Because they are not oiled when you get them.
 

·
Registered
Joined
·
330 Posts
you changed your oil with out changing the filter? and put 2 quarts? yes it is a small oil filter and all but with a filter change its 1.9 quarts so im guessing you over filled your bike? if this smoking started right after you changed your oil I would be DOUBLE checking you used the correct type of oil is this what you used? its available in 10-40 and 20-50 it is in a black jug? how many hours do you have on your bike? did you do your break in correctly? I had a friend who didnt do any break in on his raptor 660 and I did my break in on my 660 raptor correctly his developed a nasty oil burning but it didnt happen quite this soon. Really curious how many hours you have on it and if you did your 20 hour break in or any slow riding break in at all???

http://valvoline.com/products/brands/valvoline/motorcycle-atv-oil/13
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #12 ·
no i did completely drain all the oil and i put in a new filter. the uni filter i put in was covered in oil and i put about 50 plus hours on it. i was not running my bike hard when it started smoking. the only thing was it was very very dusty where i was riding. to the point of not being able to see more then 10 to 12 yards in front of you. i never had the bike out of 3rd gear we were on a poker run in a large group so there wasnt any room to run the bike hard.
 

·
Registered
Joined
·
340 Posts
Mate, have a look at your oil and see if it has any Synthetic Additives, I was running Shell 10w30 (Quad & ATV) oil and it was burning oil for the first 3-4 rides then suddenly stop, then I would check my oil level and it would be down, it was like it burnt off the Synthetic component of the oil, I then changed to Honda HP4 no burning oil and no smell. I have been on 4-5 hard rides and the 700xx has not used a drop of oil.
 

·
Registered
Joined
·
323 Posts
I think that if you're seeing blue smoke while riding that you have a oil ring blowing by. Could be a valve, but that would usually give you a skip or miss also. Pull the plug and see if it shows signs of oil. Also, have the valve clearances ever been checked?
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #15 ·
im going to try and change the oil again and measure the exact amount out. im going to pull the plug to see how it looks. if that doesnt work im going to pull the programmer and see if it changes anything. i havent had my valves checked yet. i was told that that wasnt needed until i was around 100 hrs which i would estamate im only at like 60 to 70 hours. im guessing its going to end up going back to the shop and costing more money. thanks for everyones input.
 

·
Premium Member
Joined
·
89 Posts
Sounds like the valves need some tweaking or could possibly be a bad oil ring (one of the piston rings). Pull your sparkplug and see how moist it is, Clean it or put a new plug in. Also run it w/o the air filter and make sure your engine oil is at the recommended level. If it still smokes after afew minutes, most likely its the oil ring. Ive owned mostly hondas but afew kawi's. Every one of those green pieces of crap always had problems with the rings going bad, lol. Good luck with your Honda bro!
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #17 ·
well i did some looking. i changed the oil in which the oil was pretty dark for only having 30 miles on it so i changed the filter and oil. then i pulled the plug and it was damp and covered in oil and carbon. i put a new plug in and it ran for a little now the machine wont even start. i think it is an oil ring. im going to take it to the shop when i get a day off.
 
1 - 17 of 17 Posts
Top