Honda TRX700XX Forum - Club700XX banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I just bought my trx june of 2010. I didnt know what kind of gas to put in it so i ran 87. well then i was told that 87 is to lean so i added octane booster. I then noticed it was running different so i drained the fuel and changed the spark plug and started running 91 octane becasue thats all i can get where i live. Its not as throttle responsive as it was when i got it. You can be at idle and hit the gas and it cuts out. its more like when i hit the gas it stops then goes. idk if it is just me thinking to much about it or what but i would like to know if anybody else ran into this problem. And also, what should i run in my stock 700xx?
 

·
Premium Member
Joined
·
3,184 Posts
Run premium fuel only! Cant stress that enough. Also these bikes dont like it when you blip the throttle from and idle. Like say if your in neutral and your dumping a bunch of fuel in it by blipping the throttle. Does it run ok when your going threw the gears?
 

·
Premium Member
Joined
·
2,487 Posts
Have you checked your air filter?
 

·
Registered
Joined
·
377 Posts
Your filter probably has not been cleaned since you bought it. Clean your filter and re oil it with filter oil. Most of us upgraded to a UNI filter or K&N. The UNI filter has a bigger screen than the stock filter. You can pick them up for under $35. You will be fine with the gas that is going in it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
I havent did a valve adjustment because the dealership told me to wait till 100 hours. I really dont think i have rode even 50. And my filter seems to look like im running rich but that might have been from the otane booster. I ran 87 in it for 6-8 months. I took her out yesterday and it seems to be fine now i think it just needed a few tanks of good gas ran threw her. I tear it apart and see about a valve adjustment just to be on the safe side.
 

·
Registered
Joined
·
258 Posts
once again the dealership gave someone the wrong advice, valves get adjusted at after the first 20 hours, then 100, as after 20 hours the valves would have seated properly.

Just wondering how is it possible to tell if your running rich or lean from your air filter, i think you may have your plug and air filter confused,

If you have rode 50hours im guessing your air filter needs a good clean, i think im right in saying most people here clean their air filter after every couple of hours, and changing to a uni filter or a k&n isnt a bad idea at all, if you run a k&n make sure you run a outerwear
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #10 ·
Well the tub going into the side of the air filter, well it has a dark brown mark on the filter around that tub and it smells like gas. A guy told me im running rich so idk. I guess ill jsut buy a unifilter and do the valve adjustment and go from there.
 

·
Registered
Joined
·
316 Posts
around here you can buy ethanol free high test at most marinas as ethanol causes a lot of problems in the marine application. there is also a few specialty shops where you can get high octane without ethanol. it does SEEM to run better but no dyno numbers to back it up.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top