Honda TRX700XX Forum - Club700XX banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1,592 Posts
Discussion Starter · #1 ·
alright as the title says i am not getting a spark, i am almost 100% positive that it is not the coil. The fuse to the ignition and fuel injector is good, and the fuel injector is spraying out fuel. also ive tried putting another coil in and nothing,
so i am figuring that it is not getting a signal to fire a spark. so what do you think is going on right now?
thanks for any help.
 

·
Registered
Joined
·
2,293 Posts
ecu maybe shorted out:confused:
 

·
Registered
Joined
·
258 Posts
Have you got a pulse to the coil? To test you will need a led test light, with the ignition on I believe you should have power to both sides, and when cranking you should have a pulse (light should flash) on one side of the plug connector, if it does this you have a coil issue, if it doesnt check the wiring kill switch and stator I believe,
 

·
Registered
Joined
·
1,592 Posts
Discussion Starter · #5 ·
holy shit that's good idea with the led light... ill give that a try when im back home. im 100% positve its not the kill switch, i don't think it will even crank when that's off.
and im perty sure that the stator is fine cuz the injector is still firing. what i think is that either i got bad luck and the second coil i tried was also bad or the cdi shit the bed..
 

·
Registered
Joined
·
1,592 Posts
Discussion Starter · #6 ·
700xxmaniac,
I know that you checked the kill switch but.......
Sid
i had a bad habit of doing that with my recon, but i don't think the xx will crank with the kill switch off.
 

·
Registered
Joined
·
1,592 Posts
Discussion Starter · #8 ·
Where would that be on the xx?
 

·
Registered
Joined
·
1,592 Posts
Discussion Starter · #9 ·
also i dont smell fuel anymore, checked both coil and injector wires with the led idea and nothing
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top