Honda TRX700XX Forum - Club700XX banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I was riding my ATV, and when I came to a stop it died. I tried to start it back up but it would not start. I changed my fuel filter because the old one was pretty dirty and it was the old style filter but that didn't work. I get fuel all the way to the injector but nothing out of the injector. The injector looks clean, I tested the injector with a power supply and carb cleaner and it works. I bypassed my programmer just to make sure it wasn't bad programmer and nothing. I checked for spark and I do have spark, I tried starting fluid and nothing. Could it be the ECM? is there any way to test it? I do not want to buy a new one if that is not the problem.

Any help would be greatly appreciated.

Thanks in advance
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 · (Edited)
Any ideas? the ATV was running great, I do not think is an engine issue. when it died I tried to start it again and it did back fired once or twice. but now it just cranks over.

I just sprayed starting fluid down the TB and nothing.. I checked for spark and I do have one.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Figured out the problem, it was the spark plug. I wasn't getting any fuel out the injector because, I wasn't cranking the motor to check for fuel out of the injector. I was just turning the key on and putting the switch to the run position. I checked for spark at the wire and I had a spark but, when I finally took the spark plug out and tested it , there was not spark on the anode. verified that it was the spark plug with a multi meter.

That explains why I wasn't getting anything when I sprayed starting fluid.

Thanks.
 

·
Super Moderator
Joined
·
5,864 Posts
Good to hear, and yeah always check the plug! I have one now that my son rides, that has been fouling plugs. Idk if it's his riding or something wrong with the 700xx? I now take a spare plug when we ride.

Sent from my SM-G930T using Tapatalk
 

·
Registered
Joined
·
53 Posts
Good to know, I'm going to do a compression test on my newly acquired 700 and will install a new plug then. I wonder if anyone makes an iridium plug for the 700?
 

·
Super Moderator
Joined
·
5,864 Posts
Good to know, I'm going to do a compression test on my newly acquired 700 and will install a new plug then. I wonder if anyone makes an iridium plug for the 700?

idk but I've been using the laser platinum plug, that one of the user recommended awhile back. He stated it would add some power, according to dyno results, but idk if thats true. check out this thread, it starts with a iridium plug #



https://www.club700xx.com/vb/8-moto...e-exhaust/6024-anybody-try-e3-spark-plug.html
 
1 - 9 of 9 Posts
Top