Honda TRX700XX Forum - Club700XX banner
1 - 5 of 5 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
my 700 is alittle slugish from idle to a 1/4 throttle i was wondering what way i would wanna go on the green/cruise mode to fix this up or down and how much. My elevation is alittle over 1000 feet. Other then that i cannot complain at all with the barker/ ehs setup.
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #3 ·
i just got it all put on today and took it for about a hour ride and thats the only thing i could tell with the efi controller. I forgot to put my spark arrestor in too, i have the quiet core but i will only run it if i get any complaints from neighbors. Do you think once i put the spark arrestor in the pipe it will fix this?
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #8 ·
Once i put the efi controller on i thought i had to program it myself, but every mode was set to where it was suppose to be with a aftermarket exhaust ehs lid. Its hard to explain but its not when i get on it, its only when i am putting around in 1st and like i said its not when i punch it to full throttle its only when i give it alil throttle like up to a 1/4 it will feel like it is slow to get gas , but after that its fine. But like it said this is only when i am barely touching the throttle and going real easy with it.
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #10 ·
alright thanks man i will try that in alil when this rain passes through
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #12 ·
yeah those are the exact numbers im running to, i didnt get to try it out but EHS guy on here told me to lower my GreenBlue to 2. Hopefully ill get out for a hour or soo tonight to test it out.
 
1 - 5 of 5 Posts
Top