Honda TRX700XX Forum - Club700XX banner
1 - 6 of 6 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
My 700 starts popping, back firing, & sometimes stalling when I'm at WOT. It idles and runs fine at lower RPM. It didn't do it one day but the next it did. I have a full FMF exhaust(powerbomb/4.1), EHS lid kit, EHS controller, & UNI filter. Did the programmer act up on me?
 

·
Premium Member
Joined
·
2,487 Posts
what settings are you running on your controller? sounds like you need to adjust your high rpm (red) setting...
That’s what I was thinking or maybe some bad gas or spark plug.
 

·
Registered
Joined
·
183 Posts
yeah... check your plug. sounds to me like its a little lean at high rpms. bump up the red setting by .5 or 1 and see if it helps at all. if it makes it worse, go the other way.
 

·
Premium Member
Joined
·
708 Posts
1. see if the lights are on when the bike is running
(makes sure the controller is still ok at least getting power or the ground didnt come loose)
2. add some fuel to the red like suggested shouldnt off needed unless it was takin down i have seen them get bumped during riding if they were placed where they can get squished or something of that sort.
3. it could be a fuel delivery issue like plugged filter etc where there just isnt enough supply getting there havent seen this at all on the xx a lot of 450's it happens a lot though. but that will be the symptoms no matter how much fuel you add with the controller it just doent have the psi to make any difference
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #6 ·
I'll try those suggestions, I have the controller mounted inside the airbox so I don't know if it could have got bumped. I have had the quad for about 10 months & put on 1000miles so far and haven't had todo any work to it.
 
1 - 6 of 6 Posts
Top