Honda TRX700XX Forum - Club700XX banner
1 - 20 of 26 Posts

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #1 ·
about 40 sec in the vid she pops and stalls now this was about mid third gear(seems to be a third gear thing each time) not letting off the throttle. plug? fuel filter? efi again? or... yes it had fuel. its been dyno tuned, i just dont know anymore.
http://www.youtube.com/watch?v=OkkMGH8HSvk
 

·
Registered
Joined
·
323 Posts
Are you sure you're in third? Looks pretty slow for third although the revs sound low....maybe you're loading it up lugging it.
 

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #5 ·
Could it be a faulty programmer?
im starting to think so. i want to take it off and run it but scared that it will be way to lean.

av8r it may be lower third but it only happens under throddel and the quad is geared down. ok i could of just been riding like a girl. was just doing test runs to try and get it on camera.
 

·
Registered
Joined
·
323 Posts
Either way I don't think it should have stalled. I'd call whomever made your programmer and discuss it with them.
 

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #8 ·

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #10 ·
i sent u a pm to see if you still had ur pcv and if u wanted to sell it still..
 

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #12 ·
Reply sent. Not sure WTH I was doing to not reply - sorry about that.
thanks im pretty sure its the efi. hope so.
 

·
Premium Member
Joined
·
4,835 Posts
no i think it is because you ride like a girl mate lol

There half right . The EFI does not like the throttle been blipped too many times. In the vid it sounds like you are blipping the throttle through the small whoop section. I use to do this in tight corners to stop it stalling and geuss what , this is what caused it . Keep the throttle steady and try again. Just my pennies worth and also a dyno wont show this .
Me still learning the hard way . :D
 

·
Registered
Joined
·
1,592 Posts
ohh boy,
baxter used pennies and hard in the same post.....

but yeah i'd cheack ur efi controller.
 

·
Premium Member
Joined
·
4,835 Posts

·
Registered
Joined
·
1,592 Posts
thats the scary part
 

·
Registered
Joined
·
671 Posts
Are you sure you're in third? Looks pretty slow for third although the revs sound low....maybe you're loading it up lugging it.
I agree, sounds like you are really lugging it. Hard to say with out actually being able to see the quad. Maybe though what I hear is what it is doing? I know my 450R's will just stall out if I try to lug them to slow.

EDIT: Just watched the video again, looks like it happens right after you go past the camera and you are still moving at a decent clip. Not sure what could be causing it. I would think a controller issue it would do it in any gear, not just third.

Doug
 

·
Registered
Joined
·
99 Posts
You don't have a loose connection, broke wire, or maybe a connector pin pushed part of the way out do you. I looked liked it did it when it got bounced around in the whoops.

Just a thought and easy check.
 
1 - 20 of 26 Posts
Top