Honda TRX700XX Forum - Club700XX banner
1 - 18 of 18 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
:confused:my bike seems to start to steam after getting the bike warm. it looks lke its coming out the side of the radiator but coolant level has not droped. im just curious if someone else has or had problems like this before. :confused:
 

·
Registered
Joined
·
258 Posts
whats the weather like where your riding when this is happening? caus this will happen if its raining or you have moisture in the fins of the radiator, is there any staining on the radiator
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 ·
the temp here ha been around 50 to 60 degrees. i went riding the other day and the bike started dripping coolant so i towed the bike in. i got it back to my garage and pulled the plastics off, started the bike and nothing was leaking. i rode the bike yesterday and it started steaming out of the radiator again. it seems to me that theres a pin hole in the radiator itself but ther is no sign off a puncture.
 

·
Registered
Joined
·
258 Posts
when you say it was dripping coolant, it was actually green? caus this seems a bit odd, so the level in the radiator and the overflow bottle hasnt changed at all?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #5 ·
exactlly whats happening. its confusing the hell out of me. i thought about pressure testing the radiator but id have to block off the resavoir to do that. any suggestions?
 

·
Registered
Joined
·
258 Posts
vice grips will block the resivour off, and you will find most pressure testers will actually seal below where the overflow fitting is, but it couldnt hurt to try, im not sure what to say on this on this one. is all your getting out of the radiator is steem? and its just from one side
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #7 ·
i only smelled coolant the first time,thats why this is so confusing.im wondering if the thermostat is getting stuck also.like i said i happened 2 out of 3 times i started it.i am scared to ride the damn thing because i dont want to blow it up,and i want to make sure its the radiator casing this problem before i replace it. i would hate to buy a radiator and something else is causing this issue.
 

·
Registered
Joined
·
258 Posts
if you had thermostat issues the coolant in your rad would be cold and the coolant in your engine would be boiling, there are 2 ways to test a thermostat, one if to run the bike and as it warms up feel the 2 rad hoses, one will warm up before the other, and then when the engine gets to running temp the thermostat will open and the temps will get close to even, the other way is to remove the thermostat and boil water in a pan, when the water is boiling, place the thermostat in the water and the centre section should open, if not you have a thermostat issue
 

·
Registered
Joined
·
258 Posts
but a pressure test is only way to find where the leak is, warming the engine before you do the pressure test wouldnt be a bad idea
 

·
Registered
Joined
·
258 Posts
anytime, its what the forum is here for, let us know how it goes for you
 

·
Premium Member
Joined
·
3,184 Posts
If there is any water at all in the radiator fins. It will steam. Mine does it The first time I ride it after I wash out the radiator. These bikes run really hot in stock form. Are you sure you actually have a leak?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #13 ·
not really sure if there is a leak but the steam is definitly something new. i just dont want to hurt the engine
 

·
Premium Member
Joined
·
3,184 Posts
When I first got mine. One time I washed it and then the next day i started it up. It steamed up between the handlebars. I thought it was overheating. The fan wasn't kicking on. Turns out there was still water in the radiator fins from the day before. As the bike warm up it caused that water to turn to steam. Freaked me out at first but nothing was wrong with the bike.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #16 ·
i got the bike a year ago and this is the fist time i have had any sort of problem. when i do run it it dont seem to get to hot because the fan rarely comes on.i dont believe its water in the fins because it sat in my garage for 3 days and i started it and after 5 minutes of riding it started steaming.
 

·
Premium Member
Joined
·
520 Posts
Get a themp gage ans put it on upper hose. Check if bubbles in the tank and if quantity drop
 
1 - 18 of 18 Posts
Top