Honda TRX700XX Forum - Club700XX banner
1 - 13 of 13 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
just got my programmer in the mail yesterday and couldnt wait to put it on. now that its on the instructions are not to detailed. i had no problem hooking it up and i can feel and hear the differance instantly. but my question is do i have to change the settings or are the stock ones good enough? and also i was wondering how others have mounted theres. i just ran the cable trough the air intake and its just hanging there for now. Any suggestions?.....ps i do know i need to get out and ride it more before changing any settings, im just looking for some suggestions on what others have done. thanks
 

·
Premium Member
Joined
·
2,932 Posts
It would be best to just ride it and see how it performs. If it's not stalling or backfiring then I'd leave it be. Messing with the settings will not give you any incredible power gains so if its "not broken don't fix it"
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #3 ·
thanks.....thats kind of what i figured....my quad still seams to stall out when first starting it. It will stall about 3 or 4 times unless i give it a little gas to warm it up, then it runs great. I thought it had to do with not having the programmer but at least it doesnt seam to back fire as much and i can hear a differance in the engine. thanks for the info
 

·
Registered
Joined
·
355 Posts
What are your progammer settings out of the box? Do you have an exhaust and filter upgrade? I have a Factory 4.1 muffler and Powerbomb heade with a UNI filter. The 700 is touchy and still wants to stall sometimes. You should be OK with the default settings. I believe my settings are, 2.5,2.5,3,4,4,4. The XX is fast as hell with this set up. I don't see any need for more power for me.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #5 ·
right now i have a fmf power core 4 exhaust and the programmer....im going to get a uni on it soon.... i havent had it on the trails since i put the programmer on so i really havent got to test out the stock setting. i was just getting prepaired for when i do ride so i have an idea what others have found.
 

·
Registered
Joined
·
355 Posts
right now i have a fmf power core 4 exhaust and the programmer....im going to get a uni on it soon.... i havent had it on the trails since i put the programmer on so i really havent got to test out the stock setting. i was just getting prepaired for when i do ride so i have an idea what others have found.
What are your current settings? What were they out of the box? I got mine used and am curious.
 

·
Registered
Joined
·
217 Posts
I checked out the default settings on my FMF and they are exactly the same as what is in the manual that came with it and are as follows - Mode 1 = 2, 2 = 2, 3 = 3, 4 = 4, 5 = 4, 5 = 4. The best way to tell how it is running is from the plug. Run the engine to different rpm's and shutoff and check the plug. Should be grey or slightly black. I have bumped mine to 2.5,2.5,3,4,4,4 on my last time. Need to do some more time with this setting and check the plug after a couple of runs.:hey:
 

·
Registered
Joined
·
355 Posts
I wonder if I have a bad module. Mine still pops and stalls when I'm pulling out in 1st gear. I got the settings you sent me but I'm still having issues.
 

·
Registered
Joined
·
217 Posts
Have you checked the plug to see what it looks like?:hey:
 

·
Registered
Joined
·
355 Posts
I'm going to pick up a few plugs Saturday and see how a new one looks after a couple hours riding.
 

·
Premium Member
Joined
·
2,932 Posts
You just get there faster.
 

·
Registered
Joined
·
1,561 Posts
If you are not hitting the rev limiter in top gear now, you should go a little faster on top end also.
 
1 - 13 of 13 Posts
Top