Honda TRX700XX Forum - Club700XX banner
1 - 10 of 10 Posts

·
Premium Member
Joined
·
166 Posts
Discussion Starter · #1 ·
Ran my quad for about 10 minutes in 85 degree temps and could not get my fan to come on, anyone know how to check the fan out?? Is there a way to get it on without getting too hot??? It does freespin but I could not get it to turn on automatically.
 

·
Premium Member
Joined
·
4,835 Posts
Ran my quad for about 10 minutes in 85 degree temps and could not get my fan to come on, anyone know how to check the fan out?? Is there a way to get it on without getting too hot??? It does freespin but I could not get it to turn on automatically.

Quick check is :
Turn ignition on
Unplug the sensor on the thermeostat housing.
The fan should come on and the MIL (engine) light should blink 7 times.
I have checked everything and it is pointing towards the ETC sensor.
I have not got my new ETC sensor yet , so I do not if my testing is accurate.
I will let you know.:D
 

·
Premium Member
Joined
·
166 Posts
Discussion Starter · #5 ·
I ran the engine at idle for about 10 minutes then started to rev the engine a little bit (<1 minute) then ran in first gear up and down my street for about 5 minutes. After all this time fan did not come on, in W Va 3 weeks ago riding the road with pants zipped off at the knees, I felt the fan come on every time I stopped. I will check the thermostat wire this week and post my results.
 

·
Registered
Joined
·
245 Posts
Quick check is :
Turn ignition on
Unplug the sensor on the thermeostat housing.
The fan should come on and the MIL (engine) light should blink 7 times.
I have checked everything and it is pointing towards the ETC sensor.
I have not got my new ETC sensor yet , so I do not if my testing is accurate.
I will let you know.:D
Why don't you just find out what continuity is for the ETC and test instead of spending money on a new one.
 

·
Registered
Joined
·
35 Posts
even if you checked for continuity, it would tell you anything but if its open or closed curciut, its a sensor itrs just a resistor, it has a certian ohm and different tempertures, i do heating and air conditioning i do this all the time. but i have to run my bike pretty hard to make it come one. if your tempo light isnt somning on i wouldnt be too worried
 

·
Registered
Joined
·
354 Posts
Mine takes a while to come on, usually have to be going pretty slow for it to come on, as superduty said, i wouldnt worry unless your temp light comes on, i'm sure the manual tells you how to check everything, download yourself a copy...
 

·
Premium Member
Joined
·
4,835 Posts
Quick check is :
Turn ignition on
Unplug the sensor on the thermeostat housing.
The fan should come on and the MIL (engine) light should blink 7 times.
I have checked everything and it is pointing towards the ETC sensor.
I have not got my new ETC sensor yet , so I do not if my testing is accurate.
I will let you know.:D

My ECM is buggered . Need to order a new one.
 
1 - 10 of 10 Posts
Top