Honda TRX700XX Forum - Club700XX banner
1 - 12 of 12 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter · #1 ·
First:

Did you remove the steel bar that hold fender in place?



Second:

How did you fix the bottom of the center mesh (under the light)?


thanks!!!!
 

·
Registered
Joined
·
205 Posts
I took the bar off and had a guy at a local machine shop cut it for me. You have to keep the bar because if I remember right the whole headlight won't stay on without it


Not entirely sure what the second question meant. Are you talking the plastic thing that hangs down? I used a dremel and cut mine. Originally I left it long and used 2 zip-ties to hold it at the bottom and keep it from flapping around

Heres an old pic of mine from the front if you want to see what it looked like

 

·
Registered
Joined
·
172 Posts
Discussion Starter · #3 ·
ok good,

I talk about this piece !!! So I dont want to cut it to keep my XX ready to back to stock look if I want to sell it:)


But I will check for the steel braket if i can buy another pair!!!!


Thanks
 

·
Registered
Joined
·
205 Posts
ok good,

I talk about this piece !!! So I dont want to cut it to keep my XX ready to back to stock look if I want to sell it:)

But I will check for the steel braket if i can buy another pair!!!!
If you want to be able to return to stock it wouldn't be too much money

On Babbitts online you can order OEM parts, or go to your local Honda dealer, and it would be $23.03 for an OEM radiator cover Part#61140-HP6-A00

And for the brackets it would be $22 each. Part# 61105-HP6-A00 and #61106-HP6-A00
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #5 ·
I have another issue!!!!

When I pass 50 mph the rest of the fender go's up and I need to fixed it with tie wrap!!!!

How did you fixed it????
 

·
Registered
Joined
·
205 Posts
I have another issue!!!!

When I pass 50 mph the rest of the fender go's up and I need to fixed it with tie wrap!!!!

How did you fixed it????
I don't know what would cause that, I've had mine going 70-75+ in the sand and mine does not move. You are talking about the red part in my picture right?

Do you have a picture to better explain the problem?



Not sure if this helps, but:
Google English to French Translation said:
Je conduis vite, Pas de problème. Voulez-vous dire la pièce rouge? Avez-vous une photo de problème?
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #7 ·
It's move like that (sorry for the wood, but cannot take a pics and run at same time)

it's the position it go's when I run over 50-55 mph
hehe


 

·
Registered
Joined
·
755 Posts
That red nose piece has 2 tabs that should slide into the black piece below it. Unscrew the red piece and slide the 2 tabs in first, then screw it back on. I've had no problems with mine flying up like that.
 

·
Registered
Joined
·
205 Posts
I think trx700xxx is right. I'm at work but when I get home I'll look at mine, but I remember I tried pulling up on it to see if it was secure and I know it was

Let us know if you figure it out!
 

·
Registered
Joined
·
1,400 Posts
It'll pop up if you're going fast enough... you can put a bolt through it like the previous pictures... or just zip-tie it... I tied mine and never have a problem
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #12 ·
TXR700XX seem to be right!!!!

It's secure n'y hand, next run Will be the test, so i'm sure it Will be ok

Tanks!!!
 
1 - 12 of 12 Posts
Top