Honda TRX700XX Forum - Club700XX banner
1 - 2 of 2 Posts

·
Premium Member
Joined
·
686 Posts
Discussion Starter · #1 ·
I just noticed that a setting wasn't enabled, so some of you may not be able to see and use "smilies" in posting.

To fix this just go to "User CP" and then "Edit Options".

Scroll down to the bottom and choose "Enhanced Interface".

Now you will be able to use smilies. :yay:


Sorry about that!
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top