Honda TRX700XX Forum - Club700XX banner
1 - 20 of 23 Posts

·
Registered
Joined
·
528 Posts
Discussion Starter · #1 ·
so i brought my stock cam and stage 1 hot cam to my buddies shop to swap the decomp mech..when i pressed the stock one apart i noticed the stok cam had a drilled hole and a pin, and the surfce under the mechanism was polished, when i looked at my hotcam, the surface in the same place is machined and does not have the pin or hole, so i did not swap the mechanism because all it would do is spin on the shaft and have nothing to catch and no way of opening the valve, has anybody else noticed this or am i the only one, should i be figuring out a way to install it? i havent bolted down my valve cover yet so its still not to late to install it.

i just feel like it would do more damage than good if it were constantly spinning on a ribbed machined surface as opposed to a polished surface.
 

·
Premium Member
Joined
·
708 Posts
there isnt a big pin there should be a small nub if i remember right. you need to install the spring though. the decomp does not spin it needs to stay in same position as cam when it engaged it just barley will touch the rocker to let some compression squeeze out. as far as machined or polished that doesnt matter at all it needs to be oriented correctly with spring and line up the keyway when reassembling.
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #3 ·
i figured it was supposed to stay fixed to open the valve, the problem is my stage 1 hotcam does not have a little nub or a hole where the spring goes like on the stock cam, its just round in that area.i know on my girlfriends 400ex, it doesnt use the stock decomp mechanism, i was hoping this was the case for the xx.
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #5 ·
there must be an issue with it, after i pulled the stock one off, i realized there was a nub to hold the decomp steady, when i looked at the hotcam, it is smooth all the way around, i guess ill take the cam back out today and take pics of it, it has nothing to hold the mechanism from moving, if it has to have it i guess ill have to take it to my machine shop and have it pinned or something.

also, what is the purpose of the spring and is there a little ball like on the 400ex? i didnt see a ball and i want to make sure there wasnt one.
 

·
Premium Member
Joined
·
708 Posts
no ball, the sping is there to put it into the right position before the centrifgual force pushes it out of the way other why you would be bleeding of cylinder pressure all the time not good for power :)

if it wasnt there i would send it back im sure they will get you a good one
 

·
Registered
Joined
·
1,294 Posts
My stage 2 hotcam definately had a place for the spring and decompresser to go. Did you get the wrong part # maybe?
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #8 ·
i bought the cam from smooth1 on here, he had them cut for 700xx before cams were available from hotcams, im going to take it back out and tackle the issue today.i looked at it every way possible and could not see where the mechanism would stay fixed.
 

·
Registered
Joined
·
175 Posts
My stage 2 hot cam went back together just like stock too?? It sounds like your "custom grind" didn't account for the decomp..... did you contact smOoth? He might have some info if thats where it came from.
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #12 ·
well he had the same exact cam in his bike, had the decomp swapped and his ran fine. im not saying his decomp mechanism was working, ill have to look further into it this evening because now i want it installed since everybody elses converted over. if i have to ill have a hole drilled in it at the machine shop and have a hardened pin put in it.
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #13 ·
if an xr 650 starts without a decomp, shouldnt a 700xx?
 

·
Premium Member
Joined
·
520 Posts
Hey dl700 what should be the compresion with 11:1 and stage 3 hotcam , I hit about 105 psi sounds hight with the decompression system no????
 

·
Premium Member
Joined
·
520 Posts
Sorry Simplyorange , i just put the stage 3 cam and my bike now is real hard to start so i wondered if my decompression was working.
 

·
Registered
Joined
·
528 Posts
Discussion Starter · #19 ·
take the head off and see if the decomp spins on the shaft.
 
1 - 20 of 23 Posts
Top