Honda TRX700XX Forum - Club700XX banner
1 - 20 of 27 Posts

·
Registered
Joined
·
354 Posts
Discussion Starter · #1 ·
Wasn't quite sure where to post this one...

does anyone ever start thier quad and if you dont give it any gas or anything it wil stall after a few seconds then when you restart it it will idle forever ?

my quad only did this to me when it was cold and sitting for a spell, but i was just wondering if anyone has had this issue at all ?

also how slow does your bike crank over ? mine seems like its really struggling past the compression stroke and then BAM starts idling...seems normal to me for a hi-comp engine, just wonderin' tho...

i'd stil rather a kicker, lol
 

·
Registered
Joined
·
355 Posts
Wasn't quite sure where to post this one...

does anyone ever start thier quad
I always start mine unless I'm just moving it across the garage. Then I'll just push it.

Mine idles fine even when cold which in Arizona is 60 degrees F.
 

·
Registered
Joined
·
445 Posts
Wasn't quite sure where to post this one...

does anyone ever start thier quad and if you dont give it any gas or anything it wil stall after a few seconds then when you restart it it will idle forever ?

my quad only did this to me when it was cold and sitting for a spell, but i was just wondering if anyone has had this issue at all ?

also how slow does your bike crank over ? mine seems like its really struggling past the compression stroke and then BAM starts idling...seems normal to me for a hi-comp engine, just wonderin' tho...

i'd stil rather a kicker, lol
We have had this issue. It was the de-comp sticking. That was with a WEB cam.
 

·
Registered
Joined
·
1,031 Posts
Superswire,
When it is really cold, the machine is a little slow to crank but I think it may be a function of the oil viscosity. I use Honda10/40 all time and I suppose I should use something a little thinner during the winter. I never try to gas the engine when it is cold. It will stall every time. Never gas it before attempting to start it. This fuel injection is really touchy about this. The book recommends against it also. I use the "Battery Tender" all the time when the machine is not being used. It is a good idea to run The XX once and a while during down time just to keep the seals fresh and the injectors clean. By-the-way, after the engine warms up a little and you are ready to ride, you will notice that the machine will lurch forward a little when you put it into gear. I think that is due to the clutch plates somewhat stuck together.
Sid
 

·
Registered
Joined
·
60 Posts
Mine does it. Every time I start it, it will idle for 15 seconds or so and then stall. After starting it the second time it will idle fine.
 

·
Premium Member
Joined
·
2,728 Posts
Mine does the same thing but if I give it a little bit of gas, the issue disappears.
 

·
Registered
Joined
·
354 Posts
Discussion Starter · #11 ·
mine does the same guys, thanks !!! prob just a cold start bug, like you said, if i even tqp the gas once it wont stal, only does it if i start it let it be...2nd start or when its warm, no problems at all, mater of fact the harder i run it, the better it seems to run. ran GREAT all day today, went across a field of felled logs though and it cracked my right side radiator scoop right next to the oil reservoir, guess i'm going to epoxy it and see how it comes out. And by the way, i was with 2 4x4 and 2 straight axles and guess what the straight axles were stuck every other time i looked back, hahahaha, one even busted his nice aluminum swingarm skid plate, the 4x4s one with vampires and one with mud lites did very well and went through some deep stuff i went around, but the articulation definately worked in my favor in alot of spots where even the 4x4s were taking it very cautiously, towards the end of the ride, it started puring, had a bunch of soaking wet fun doing donuts and wheelies in the pouring rain !!!
 

·
Registered
Joined
·
183 Posts
are you guys waiting for the buzzing noise to stop before starting it, or are you pushing the starter as soon as you put the kill switch to run without waiting a few seconds?
 

·
Registered
Joined
·
201 Posts
mine does it even after the fuel pump buzzing stops, never worried about it...
 

·
Premium Member
Joined
·
2,932 Posts
I installed a higher CCA battery and it turns over fine now
 

·
Premium Member
Joined
·
4,835 Posts

·
Registered
Joined
·
1,592 Posts
if i let the fuel pump shut off be4 starting it 1 of 10 time it will stall
 

·
Registered
Joined
·
354 Posts
Discussion Starter · #20 ·
I power it up and yes, i wait for the fuel pump to stop turning. It only does it one time when its cold, once its warmed up or aven just whe in re-start it, it runs forever.

Sometimes it turns slow and others it doesnt, i think it may have something to do with the auto-compression release actually, like it has to turn a half a turn before engaging, becasue sometimes it cranks slow and sometimes it cranks fast, hell maybe its the cam, i dunno, it did both before i touched it though
 
1 - 20 of 27 Posts
Top