Honda TRX700XX Forum - Club700XX banner

1 - 6 of 6 Posts

·
Administrator
Joined
·
143 Posts
Discussion Starter · #1 ·
Hi there folks. Just wanted to announce that we have just deployed a fix for the issue that was causing the "Forbidden error" messages that would show up when trying to open attachments. I'm going to post an image and try testing the fix to make sure that it works.

Thanks for your patience while we've been working to get this issue resolved.

Cheers,

Erik
 

Attachments

·
Registered
Joined
·
137 Posts
Hi there folks. Just wanted to announce that we have just deployed a fix for the issue that was causing the "Forbidden error" messages that would show up when trying to open attachments. I'm going to post an image and try testing the fix to make sure that it works.

Thanks for your patience while we've been working to get this issue resolved.

Cheers,

Erik
tried many times to put pictures in the garage,
but it never works,
I tried, photos in pc,
photos in server,
but nothing.
Regards
 

·
Registered
Joined
·
642 Posts
 

·
Premium Member
Joined
·
21 Posts
How specifically is it not working? What errors are you getting? What browser/OS/Device is this on?

Are you using the site with an HTTPS url instead of http? Or if youre using a bookmark, did you update it to https?

I need more information to investigate.
 

·
Registered
Joined
·
137 Posts
How specifically is it not working? What errors are you getting? What browser/OS/Device is this on?

Are you using the site with an HTTPS url instead of http? Or if youre using a bookmark, did you update it to https?

I need more information to investigate.

Hey, now work finally !
Now I can post my pictures, thank you!
 

·
Super Moderator
Joined
·
5,853 Posts

Attachments

  • Like
Reactions: /CUDA
1 - 6 of 6 Posts
Top