Honda TRX700XX Forum - Club700XX banner
1 - 6 of 6 Posts

·
Registered
Joined
·
32 Posts
Has anyone ever figured out if you just have to change the ppr number? I have my signal wire for the tach inside the connector on the coil. The ground is ran to where the engine mount bolts to the frame. My readings are erratic and too high...
 

·
Registered
Joined
·
32 Posts
Bump
 

·
Registered
Joined
·
32 Posts
It's a brand new wire..... And I'm talking about my tachometer, not my speedometer... I first had it run to my injector plug that the power commander piggybacked on and had the ground ran to the negative on my battery. So I thought it was an issue where I ran the lead, so I pulled my ign. Coil wire and ran it in the connector, same thing. So I emailed trail tech and they said the ground has to grounded on its own to the frame. So I pulled my left aluminum top motor mount cleaned the frame behind it and put my tach ground there. It is still inaccurate and erratic....
 

·
Registered
Joined
·
32 Posts
Do you have the wire with the resistor? If not call TrailTech & order one (as you need that resistor) & tap to coil. I don't recall off hand which PPR number to use but it's in the install manual for the TRX.
I don't believe mine had a resistor... I dont remember... Its been too long since I installed it...
 

·
Registered
Joined
·
32 Posts
No resistor came with mine... I tried all 3 ppr numbers and its still reading erratically...
 

·
Registered
Joined
·
32 Posts
Trail tech is sending me a resisted lead. Ill put it on ppr .5 and hope it works better. Shouldn't matter where on lead resistor is as long as its in the hot wire i would believe...
 
1 - 6 of 6 Posts
Top