Honda TRX700XX Forum - Club700XX banner
1 - 10 of 10 Posts

·
Premium Member
Joined
·
2,728 Posts
Discussion Starter · #1 ·
OK! Clicked on Picture's link and got a weird screen with all kinds of characters so I back out of the page and that's when my Anti Virus informed me that I was attach by a Trojan Horse, was too quick to view the name but think that it's call AP[1].jps

So be aware if you go into the picture's link, have your anti-virus sw perform a check.
 

·
Premium Member
Joined
·
686 Posts
Weird, I'm not seeing anything like that at all, and never have. Is it just happening in the Pictures forum?

Google used to have a problem within some of their ads, but they've fixed that as far as I know.

If it happens again, try to get a screen shot.
 

·
Premium Member
Joined
·
3,184 Posts
It wouldn't let be get out of it. I had to shut down my MAC and restart it. All i did was open a thread and the the entire screen filled with some weird code. I tried backing out of it and refreshing the page but it kept coming up.
 

·
Registered
Joined
·
99 Posts
Well there's the problem. MAC doesn't know how to decipher the code.:lmao:
 

·
Premium Member
Joined
·
2,728 Posts
Discussion Starter · #6 ·
LOL!! Yeah because I was able to back out and went back to the link and had no issues with it, must be a MAC issue about not able to back out, lol! I'll get a screen shot next time.
 

·
Premium Member
Joined
·
2,728 Posts
Discussion Starter · #8 ·

·
Premium Member
Joined
·
2,728 Posts
Discussion Starter · #9 ·
Sorry, just check and it does not support MAC.
 
1 - 10 of 10 Posts
Top