Honda TRX700XX Forum - Club700XX banner
1 - 20 of 37 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter · #1 ·
I reset the valve lash AGAIN on my hotcam stage 2...... This time I set them tight @ .013 and .018mm and the noise is better but still seems quite loud to me (when its hot). I guess I should just let this issue go but I would feel better if I knew that other people hear this same noise on their hotcam equipt bikes.
 

·
Premium Member
Joined
·
1,073 Posts
I thought the valve lash was supposed to be. 006 on the intake and .008 on the exhaust?
 

·
Registered
Joined
·
175 Posts
Discussion Starter · #5 ·
Here is a clip of a hot start with the tighter lash settings...... If you listen close you can hear the noise
rtsp://v4.cache7.c.youtube.com/CjYLENy73wIaLQmSxXqQ5AO8WBMYJCAkFEIJbXYtZ29vZ2xlSARSBXdhdGNoYMnm4PyCkaHLTgw=/0/0/0/video.3gp
 

·
Registered
Joined
·
2,293 Posts
i can hear it ticking pretty good in the vid, its a little louder than stock.:confused: shouldnt the valve train noise sound like stock because you still got the stock springs and rockers? wish you could find the prob because im thinkin of gettin stg3 hot cam this winter and 11:1 piston:xx:
 

·
Registered
Joined
·
2,293 Posts
wonder if it could be the cam chain slapping in there. the tensioner and cam chain may be wore , my 400ex was bad about them wearin out the 400ex guys are strarting to use 450r cam chains to upgrade
 

·
Premium Member
Joined
·
1,073 Posts

·
Premium Member
Joined
·
3,184 Posts
I can't get the video to play on my phone. I use amsoil 10w-30 motorcycle oil. I did have some noise after break in and some hot start problems. I adjusted the valves again and it quieted down and starts fine now.(hot or cold)
 

·
Premium Member
Joined
·
708 Posts
i have found on the xx they will loosen up some when the get warm you will just want to reset them again. usually the specs are for a cool motor but you can set them when they get warm it will quiet it down some. They are supposed to make noise so some is ok but your are a little noisey.

You can run them tighter you just dont want to have them to tight where they let a valve hang open or wipe all the oil of the cam from consent friction
 

·
Registered
Joined
·
175 Posts
Discussion Starter · #15 · (Edited)
If you set the lash warm wouldnt that make the clearance larger, since metal expands when it heats..... or am I not thinking about this correctly. Ive also noticed that since Ive tightned them up that it doesent start as well cold and starts better hot witch is the exact oppisite of what it was doing @ the standard setting. Do you think that its possible I got a "bad" cam??
 

·
Premium Member
Joined
·
708 Posts
there is not a ton mechanically that happens when you close gap up a few thousands. the biggest effect is how your decomp engages. have the extra few .001" will make your valves open slightly earlier and have a little more lift. i doubt you have a bad cam you probably have just been scared to run it long enough to charge the battery with a lot of starts and stops anyalzing the valves lol put a charger on it for a bit and see what happens
 

·
Registered
Joined
·
175 Posts
Discussion Starter · #17 · (Edited)
Ive actually ran the cam since this spring with the reccomended lash settings its been loud the whole time (you can hear the decomp. snapping alot more with that lash setting too), and when I say hard to start I mean It cranks easily but doesnt fire right up. I m afraid to tighten them any more now, I dont want to burn a valve or destroy a cam just to have a quiet engine (the noise drives me crazy though).
 

·
Registered
Joined
·
175 Posts
Discussion Starter · #19 ·
Did you use the DL700 method to adjust your valves??? Was your engine "warm" like EHS Eric said?? Maybe its my gauges I'm using cheap-o's from NAPA
 
1 - 20 of 37 Posts
Top