Honda TRX700XX Forum - Club700XX banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1,400 Posts
Discussion Starter · #1 ·
I'm going insane here trying to figure out why it won't start!.. I have gas, battery is good. Went through 3 new plugs thinking that might be it. I adjusted my valves but don't know if that's why it won't start... hmmm... any ideas????
 

·
Registered
Joined
·
437 Posts
I'm not being an ass here....kill switch? Engine stop switch? Starter solinoid?

Spray a bit of starter fluid down the TB....does it sputter, easy way to narrow down a fuel/elec problem....?
 

·
Registered
Joined
·
437 Posts
And if you just did your valves....check the compression with a compression tester...if it is significantly lower your valve may be cracked open....just a few Ideas
 

·
Registered
Joined
·
1,561 Posts
I would check for spark first, if you took the plug cap off to adjust the valves it may have come loose at the coil.
 

·
Registered
Joined
·
1,400 Posts
Discussion Starter · #7 ·
back in action!!!!.... thanks for trying to help guys... i got sooooo frustrated, that I stripped the quad down all over again... checked for spark and was good! fuel pump would come on... so i follow every possible wire from the plug, to the starter, and in between... it turns out, somewhere in the mix of everything, the 2 wires that plug into the ignition coil came loose...

on a good note, i'm getting really good at stripping the quad down and putting it back together pretty fast!
 
1 - 7 of 7 Posts
Top