Club700XX - Honda TRX700XX Forum - View Single Post - Loud "vibration" noise?
View Single Post
post #7 of Old 07-27-2015, 07:57 PM
M_Quick

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,718
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 251 Post(s)
Garage
Quote:
Originally Posted by TheZombieAK View Post
While riding my XX, I notice a loud "vibration" type noise when at the very high end of any gear.

was thinking it was a skid plate but after pulling off my RPM full length skidplate and then running it it is still there.
Quote:
Originally Posted by Baxter View Post
Its ya skidplates. Mine do the same but run Pro Armour ones though.
He eliminated that as a potential culprit, but good thought. I personally haven't had any issues with my skids, just the front a-arm guards. The quad I just purchased also has a vibration, sounds like mine is a loose baffle in the Barkers pipe. OP says clutch maybe? Aren't the clutch baskets known for some noise issues?

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton 11/16" sway bar, DG 6 Pack Rack, PRM Desert II Bumper & Front Skids.
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, Elka Stage 3 Legacy Shocks, L8ton 11/16th Sway Bar, PRM Front Skids, Desert II Bumper & Rear Utility Rack.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is offline  
 
 
For the best viewing experience please update your browser to Google Chrome