Hard starting then high idle - Club700XX - Honda TRX700XX Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 Old 01-06-2013, 05:04 PM Thread Starter
Junior Member
 
Landis02's Avatar
 
Join Date: Jan 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 0 Post(s)
Question Hard starting then high idle

New to this post so any help will be appreciated.. Anyway I've had my 08' 700xx for bout year and half now, however I jus got it back from shop bout month and half ago for a whole engine restoration... After recieving it back I rode it at least for 30 hours never getting on it just up and down the road and around the house to completely make sure it was broke in right... After feeling comfortable with it I went on a ride yesterday to Monticello with a group of friends which sucked. We would ride maybe 10 minutes then stop for bout 30.. Worst day of riding I believe I have ever had!!!! However on our last stop before heading back to the trucks I went to start it and it acted like the battery was dead so a guy had a set of jumper cables with him so we jumped it using a 350 rancher and it started right up but it idled very high like mid range I would say. We got back to the trucks and it was still idling high so I shut it off and went to start it again and it acted like battery was dead again.. Same problem still.. Battery had been on charge since and still hard to start.. Any help please!!!
Landis02 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 Old 01-06-2013, 05:17 PM
Senior Member
 
tbird88's Avatar
 
Join Date: Nov 2009
Location: Florala, AL.
Posts: 2,293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
i dont know what it could be, if you had your engine rebuilt id take it back to whoever and let them check it if its under warranty


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 700XX PRM Six Pack Rack Hardline hour meter EHS EFI Controller EHS Lid with side vents Barker Full Exhaust Uni Air Filter alba nerfs elka stg4 fronts sti rims kutter front gbcxrex rear
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tbird88 is offline  
post #3 of 29 Old 01-06-2013, 05:19 PM Thread Starter
Junior Member
 
Landis02's Avatar
 
Join Date: Jan 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 0 Post(s)
I don't think it is... Cost me $2200 and everything is all new on the inside.. I was checking on here last night and came across a post that said valves would cause that to happen
Landis02 is offline  
 
post #4 of 29 Old 01-06-2013, 05:31 PM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,688
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Garage
Valves could be hard start, but idk about high idle. Do you have any mods on this quad?

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton 11/16" sway bar, DG 6 Pack Rack, PRM Desert II Bumper & Front Skids.
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, Elka Stage 3 Legacy Shocks, L8ton 11/16th Sway Bar, PRM Front Skids, Desert II Bumper & Rear Utility Rack.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is online now  
post #5 of 29 Old 01-06-2013, 05:38 PM Thread Starter
Junior Member
 
Landis02's Avatar
 
Join Date: Jan 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 0 Post(s)
Jus powerbomb header, tbr m7 exhaust and uni air filter
Landis02 is offline  
post #6 of 29 Old 01-06-2013, 06:22 PM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,688
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Garage
Quote:
Originally Posted by Landis02 View Post
Jus powerbomb header, tbr m7 exhaust and uni air filter
No fuel controller, that could be acting up?

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton 11/16" sway bar, DG 6 Pack Rack, PRM Desert II Bumper & Front Skids.
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, Elka Stage 3 Legacy Shocks, L8ton 11/16th Sway Bar, PRM Front Skids, Desert II Bumper & Rear Utility Rack.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is online now  
post #7 of 29 Old 01-06-2013, 07:21 PM Thread Starter
Junior Member
 
Landis02's Avatar
 
Join Date: Jan 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 0 Post(s)
Would that cause it to jus start doin it tho?? I jus checked valves.. Front was .002" and exhaust was ..010" so I put them back to .006 and .008 but still hard to start like battery is dead.. Even tryin to jump it
Landis02 is offline  
post #8 of 29 Old 01-06-2013, 07:22 PM Thread Starter
Junior Member
 
Landis02's Avatar
 
Join Date: Jan 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 0 Post(s)
And no fuel controller that I know of?? I don't see one
Landis02 is offline  
post #9 of 29 Old 01-06-2013, 07:56 PM Thread Starter
Junior Member
 
Landis02's Avatar
 
Join Date: Jan 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 0 Post(s)
If you take spark plug out it turns over but with it in still acts like battery is dead
Landis02 is offline  
post #10 of 29 Old 01-06-2013, 09:21 PM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,688
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Garage
Quote:
Originally Posted by Landis02 View Post
And no fuel controller that I know of?? I don't see one
If you have aftermarket exhaust and header, you should have a fuel programmer. Did you look under the seat, and in the air box area?

Quote:
Originally Posted by Landis02 View Post
If you take spark plug out it turns over but with it in still acts like battery is dead
Did you check the volts on battery and all connections? And what did the plug look like?

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton 11/16" sway bar, DG 6 Pack Rack, PRM Desert II Bumper & Front Skids.
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, Elka Stage 3 Legacy Shocks, L8ton 11/16th Sway Bar, PRM Front Skids, Desert II Bumper & Rear Utility Rack.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is online now  
Sponsored Links
Advertisement
 
Reply

Tags
high idle hard start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome