700 xx fule issue - Club700XX - Honda TRX700XX Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 03-12-2015, 06:09 PM Thread Starter
Junior Member
 
Join Date: Mar 2015
Location: woodbury tn
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
700 xx fule issue

Hey Guys! I'm new to this thread, but thought i would see if any of you would know of my issue. I have a 700 xx i bought about 6 months ago, and its ran like a champ until the last month or so. When i go to crank it up it gets really sputtery and smokes a lot until i ride it for about 15 min then every thing clears up. I have to be on the throttle all the time or or will just shut off. it seems like its getting gas leaked in some how when it sits , then i have to burn it back out before it runs good again. I don't know much about fuel injection at all. maybe a fuel injector? any help would be greatly appreciated
freakybikefreak is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 03-12-2015, 06:20 PM Thread Starter
Junior Member
 
Join Date: Mar 2015
Location: woodbury tn
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
700xx fuel issues

Hey Guys! I'm new to this thread, but thought i would see if any of you would know of my issue. I have a 700 xx i bought about 6 months ago, and its ran like a champ until the last month or so. When i go to crank it up it gets really sputtery and smokes a lot until i ride it for about 15 min then every thing clears up. I have to be on the throttle all the time or or will just shut off. it seems like its getting gas leaked in some how when it sits , then i have to burn it back out before it runs good again. I don't know much about fuel injection at all. maybe a fuel injector? any help would be greatly appreciated
freakybikefreak is offline  
post #3 of 12 Old 03-12-2015, 09:03 PM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,690
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Garage
Couple things what color is the smoke? Have you checked the spark plug, and air filter? Fresh hi octane fuel in tank? Any mods, like pipe programmer ect?

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton 11/16" sway bar, DG 6 Pack Rack, PRM Desert II Bumper & Front Skids.
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, Elka Stage 3 Legacy Shocks, L8ton 11/16th Sway Bar, PRM Front Skids, Desert II Bumper & Rear Utility Rack.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is offline  
 
post #4 of 12 Old 03-13-2015, 09:33 AM Thread Starter
Junior Member
 
Join Date: Mar 2015
Location: woodbury tn
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Its gray smoke. At first i thought it was oil, but it hasnt burned a drop between oil changes. I have a uni air filter full big gun exhaust with big gun programer. Cleaned air filter. Checked spark plug and its wet and black when i first pull it out. Run it 20 min then take it out again and its a nice brown.
freakybikefreak is offline  
post #5 of 12 Old 03-13-2015, 09:34 AM Thread Starter
Junior Member
 
Join Date: Mar 2015
Location: woodbury tn
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I also run premium gas with a shot of sea foam every tank.
freakybikefreak is offline  
post #6 of 12 Old 03-13-2015, 03:56 PM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,690
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Garage
Quote:
Originally Posted by freakybikefreak View Post
Run it 20 min then take it out again and its a nice brown.

So did it run good for that 20 mins? Or sputter the 1st 15 like you said it was doing? Could of just been the semi fouled plug? Also if you ever take the tank off like when you adjust the valves, check & or clean the fuel filter in the tank.

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton 11/16" sway bar, DG 6 Pack Rack, PRM Desert II Bumper & Front Skids.
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, Elka Stage 3 Legacy Shocks, L8ton 11/16th Sway Bar, PRM Front Skids, Desert II Bumper & Rear Utility Rack.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is offline  
post #7 of 12 Old 03-13-2015, 04:19 PM Thread Starter
Junior Member
 
Join Date: Mar 2015
Location: woodbury tn
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No it runs like crap for the first 15 to 20 min. Its really hard to start also. It usually Back fires sevral times. Okay so the fuel filter is in the tank? I'v all ways looked for it but couldnt find it. I'l try that thanks!
freakybikefreak is offline  
post #8 of 12 Old 03-13-2015, 05:27 PM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,690
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Garage
There's also a filter in the pump. Seams like a weird issue your having. If your taking the tank off to check and clean the filter in the tank, it's attached to the pit-cock valve. Also might as well check and adjust the valves while the tank is off. Valves out of spec sometimes cause a hard start. I hope you figure it out, but at least it runs well after 15-20 mins.

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton 11/16" sway bar, DG 6 Pack Rack, PRM Desert II Bumper & Front Skids.
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, Elka Stage 3 Legacy Shocks, L8ton 11/16th Sway Bar, PRM Front Skids, Desert II Bumper & Rear Utility Rack.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is offline  
post #9 of 12 Old 03-13-2015, 05:32 PM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,690
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Garage
fuel pump filter info

ff1.jpg

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton 11/16" sway bar, DG 6 Pack Rack, PRM Desert II Bumper & Front Skids.
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, Elka Stage 3 Legacy Shocks, L8ton 11/16th Sway Bar, PRM Front Skids, Desert II Bumper & Rear Utility Rack.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is offline  
post #10 of 12 Old 03-14-2015, 08:27 AM Thread Starter
Junior Member
 
Join Date: Mar 2015
Location: woodbury tn
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds good I appreciate it. I havent adjusted the valves yet since i'v had it. Maybe the fule filter in combine with the valves will at least get it going better. Where do you buy a fuel filter? I cant seem to find one.
freakybikefreak is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome