No Lights Help - Club700XX - Honda TRX700XX Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-22-2015, 03:46 PM Thread Starter
Junior Member
 
Join Date: Dec 2010
Location: Chicago, IL
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No Lights Help

Machine was winterized in the garage this year. Took it out yesterday to prepare for a atv trip at the end of May. Headlight high/low doesn't work. Taillight doesn't work. Brake light is fine. Fuse is good to go. What's my next step/check? Any help appreciated much. Thanks.
kward is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-22-2015, 04:01 PM
Junior Member
 
TheZombieAK's Avatar
 
Join Date: Feb 2015
Location: Anchorage, AK
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Check your wiring from the switch to the main plug then to the fuse box. If there is no chaffing, rubs, etc. get a 12v light meter and start at the fus box and work your way around.

Hate to sound like a jerk, but make sure your bulbs are good still, you didn't mention checking them so just a thought also.

Last edited by TheZombieAK; 04-22-2015 at 06:02 PM.
TheZombieAK is offline  
post #3 of 6 Old 04-22-2015, 04:13 PM Thread Starter
Junior Member
 
Join Date: Dec 2010
Location: Chicago, IL
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks
kward is offline  
 
post #4 of 6 Old 04-22-2015, 04:42 PM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,669
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 242 Post(s)
Garage
Where was quad stored? Almost sounds like varmint damage.

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton 11/16" sway bar, PRM Desert II Bumper & Front Skids.
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, Elka Stage 3 Legacy Shocks, L8ton 11/16th Sway Bar, PRM Front Skids, Desert II Bumper & Rear Utility Rack.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is offline  
post #5 of 6 Old 04-22-2015, 05:57 PM Thread Starter
Junior Member
 
Join Date: Dec 2010
Location: Chicago, IL
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
In the garage. Honda dealer said that. Gonna investigate later tonight. Thanks
kward is offline  
post #6 of 6 Old 04-23-2015, 08:21 AM
Senior Member
 
Join Date: Sep 2014
Location: Eastern PA
Posts: 215
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
That happened to mine...turned out I needed a new switch. The wires in the switch separated but still worked for some time. Maybe over winter it corroded enough to stop working. Easy enough to take the two screws off and check the wires in there.
mumbauer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome