Thermostat question - Club700XX - Honda TRX700XX Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 06-03-2015, 02:33 PM Thread Starter
Member
 
Join Date: Jun 2013
Location: michigan
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thermostat question

How would I be a able to check if the thermostats bad? I have honestly no idea what's going on with my overheating issues.
jonLAY19 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 06-03-2015, 03:35 PM
Junior Member
 
Join Date: Nov 2009
Location: Calumet, Michigan
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Garage
If you do not have the service manual yet then download it from this site Service Manual Downloads - All years - Honda ATV Forum. Look under the cooling system section, it shows how to remove and test the thermostat.
DIEB4ME is offline  
post #3 of 9 Old 06-03-2015, 04:28 PM Thread Starter
Member
 
Join Date: Jun 2013
Location: michigan
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks man! Will do when I get on my computer!
jonLAY19 is offline  
 
post #4 of 9 Old 07-04-2015, 12:14 PM Thread Starter
Member
 
Join Date: Jun 2013
Location: michigan
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Well I think I figured out the overheating problem, however it seems the xx is bogging in 4th and 5th. I don't know if I'm going to keep the xx for much longer. Too many problems keep popping up
jonLAY19 is offline  
post #5 of 9 Old 07-04-2015, 08:13 PM
Senior Member
 
Join Date: May 2015
Posts: 591
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 141 Post(s)
Garage
why does it even have a thermostat ?

751 ,barker pipe,290 Web cam,+3 stroker,TB bored to 46.8 and moved back from head 1 inch,+3 big bore , +1 intake valves, Hard Welded Rockers,KW springs, ported, clutch mod , air box removed ,Cat oil mod, dynojet commander V w/auto tune , lowered rear end , TRX450R front shocks ,
cataway is offline  
post #6 of 9 Old 07-05-2015, 12:40 PM
Senior Member
 
Join Date: Oct 2008
Location: MN west of Twin Cities.
Posts: 291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Garage
Have you cleaned the radiator fins? You should be able to see light through the radiator. Mud could be preventing air from getting through the radiator.

2008 700xx with lots of goodies.
Part time IATVHSS racer (when time and $$ allow)
Luecker is offline  
post #7 of 9 Old 07-05-2015, 03:09 PM
Senior Member
 
Join Date: May 2015
Posts: 591
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 141 Post(s)
Garage
Quote:
Originally Posted by jonLAY19 View Post
Well I think I figured out the overheating problem, however it seems the xx is bogging in 4th and 5th. I don't know if I'm going to keep the xx for much longer. Too many problems keep popping up
bogging ?? to much gas ......or to little ? if it were running lean it would be hotter . is the head pipe blue ?

751 ,barker pipe,290 Web cam,+3 stroker,TB bored to 46.8 and moved back from head 1 inch,+3 big bore , +1 intake valves, Hard Welded Rockers,KW springs, ported, clutch mod , air box removed ,Cat oil mod, dynojet commander V w/auto tune , lowered rear end , TRX450R front shocks ,
cataway is offline  
post #8 of 9 Old 07-05-2015, 05:48 PM Thread Starter
Member
 
Join Date: Jun 2013
Location: michigan
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by cataway View Post
bogging ?? to much gas ......or to little ? if it were running lean it would be hotter . is the head pipe blue ?
Im stupid, it wasnt bogging i just forgot to put the airbox cover back on but the head is black/ maybe blue? ill have to look. and its still over heating, less often. its like the resi isnt putting antifreeze back into the rad and its all spraying out of the overflow.
jonLAY19 is offline  
post #9 of 9 Old 07-05-2015, 05:49 PM Thread Starter
Member
 
Join Date: Jun 2013
Location: michigan
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by Luecker View Post
Have you cleaned the radiator fins? You should be able to see light through the radiator. Mud could be preventing air from getting through the radiator.
I have no idea, im about to go power wash it so ill let you know, but its also losing antifreeze... so
jonLAY19 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome