'08 High Idle (New Owner) - Club700XX - Honda TRX700XX Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 10-26-2015, 05:27 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
'08 High Idle (New Owner)

I just bought a used '08. The previous owner says that he didn't really ride it much but the guy he bought it from rode trails often. Mechanically it looks sound. Previous owner said that he placed the baffles back in the exhaust because the previous owner had removed them. Upon doing so he said that occasionally it will idle high and want to move when stopped. He also said it goes away after a while. I noticed it when I had it out for a moment yesterday. Its not too bad, but I would like to fix it.

The previous owner also said he thinks the last guy may have had it tuned and thus the reason for the changed idle. Before I go messing with it too much I wanted to check in here and see if anyone had any helpful thoughts on what to look for. I did a search and didn't really find a situation like this. I assume I should take a peek at the ECM? I downloaded the service manual and see a few things in there that could be at play here perhaps. Any help would be much appreciated!

Just to clarify it rode fine, just want it to be in top working condition.

-Lenny
lenny is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-26-2015, 06:26 PM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,678
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 242 Post(s)
Garage
headscratch

Quote:
Originally Posted by lenny View Post

The previous owner also said he thinks the last guy may have had it tuned and thus the reason for the changed idle.

Lenny
1st off welcome to the club

You purchased a fine quad, and it's a Beast and a Cadillac (wrapped up in one). As for your issue your having, some back round on the quad would help. (1) Is the engine light giving any codes? If not I wouldn't fool with the factory ecm. (2) What type of mods are on the quad. If quad was tuned, (2.5) what type of programmer is on quad. Most map files I've seen for these really don't add or take away any fuel at the low rpm range. So a high curb idle may not be from the tune.

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton 11/16" sway bar, PRM Desert II Bumper & Front Skids.
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, Elka Stage 3 Legacy Shocks, L8ton 11/16th Sway Bar, PRM Front Skids, Desert II Bumper & Rear Utility Rack.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is offline  
post #3 of 5 Old 10-26-2015, 07:43 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
As far as I can tell its still stock. It's odd because it idles fine half the time and then just goes high. Playing with the throttle doesn't seem to get it down either. I didn't even look to see if there is a programmer on it. I am going to dig into it tonight and see if I can find anything strange. There is no light/codes on. Could low octane gas cause an issue like this? I don't hear any pinging but I have had a chance to really ride it yet. Only 1st and 2nd gear so far.

Thanks for the help!
lenny is offline  
 
post #4 of 5 Old 10-26-2015, 11:17 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I took off the IACV and had a look inside. It was black and had lots of build up. Once I cleaned it up I realized the part wasn't designed to be black. It shined up pretty good and should slide way better now. I will start it up tomorrow (getting late) and let you know how it did. It was page 6-58 in the service manual if anyone ever has a similar issue.
lenny is offline  
post #5 of 5 Old 10-27-2015, 08:31 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
The idle was just as high this morning. I played with the throttle cable and realized it was coming from that. Readjusted it and all is well.
lenny is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome