Low hour all original 700XX high speed stalling - Club700XX - Honda TRX700XX Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 Old 06-16-2018, 11:45 AM Thread Starter
Junior Member
 
Join Date: Jun 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Low hour all original 700XX high speed stalling

I have a all original and totally stock 2008 700XX with maybe 50hrs on it. I normally just get it out from time to time just to get on blacktop and do some full throttle top speed riding. A few weeks ago I noticed as I was full throttle nearing top speed the bike cut out like was out of fuel then took right back off like nothing ever happened. Well I've had it out a few times since then and it has happened most other times as well. I have ran it out of fuel before at top speed and have it cut out until I reach down and flip it to reserve then it be right back to normal. What the bike is doing now acts just like that but with a a full tank of fuel and makes no difference if fuel is turned to on or reserve position. Other than it cutting out at times during High speed riding like it starved for fuel for a second or two it goes right back to running like normal. It starts idles and runs like new until those top speed runs or hard pulls getting up to top speed. Any idea what's going on with my bike? Thanks
Joe Wilder is offline  
Sponsored Links
Advertisement
 
post #2 of 24 Old 06-19-2018, 08:37 AM
Senior Member
 
Join Date: Sep 2014
Location: Eastern PA
Posts: 215
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
I can't imagine it would be the fuel filter, but wouldn't hurt to check it.
mumbauer is online now  
post #3 of 24 Old 06-22-2018, 06:15 AM
Junior Member
 
Join Date: Jun 2018
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Sounds like the fuel tank vent hose is kinked/blocked. This will cause a vacuum in the fuel tank which will eventually cause gas not to flow and the the ATV to "run out of gas"
700xxRider is offline  
 
post #4 of 24 Old 06-25-2018, 09:40 AM
Junior Member
 
Join Date: Feb 2012
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Well I never got around to checking anything yet but I took it out yesterday just to putt around on the farm at lower speeds. I went to take off and it died and took awhile before I could get it started again then took off on it at lower speeds and it acted like it wanted to die and then it finally did and I never could get it started back. I cranked it until battery started dying and ended up pushing it home. I can hear the fuel pump priming when I turn on the key but won't start. So what do I need to check to get my bike fixed? It's very low hours machine and nothing has ever been changed on it other than oil and I would never thought something would happen like this and it so close to new Thanks
04honda is offline  
post #5 of 24 Old 06-25-2018, 03:15 PM
Senior Member
 
Join Date: Sep 2014
Location: Eastern PA
Posts: 215
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Might sound dumb, but make sure the fuel selector is on. I could run mine for quite a while on "OFF", I suspect it wasn't completely off but only had a small amount flowing past.
mumbauer is online now  
post #6 of 24 Old 06-25-2018, 09:54 PM
Junior Member
 
Join Date: Feb 2012
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
The fuel was turned to on position i even switched to reserve and acts no different
04honda is offline  
post #7 of 24 Old 06-26-2018, 10:26 AM
Senior Member
 
Join Date: Sep 2014
Location: Eastern PA
Posts: 215
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
I figured, but worth making sure. It sounds like either vent hose, filter, pump, etc.
mumbauer is online now  
post #8 of 24 Old 06-27-2018, 03:23 PM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,671
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 242 Post(s)
Garage
Question

Quote:
Originally Posted by Joe Wilder View Post
I have a all original and totally stock 2008 700XX
Quote:
Originally Posted by 04honda View Post
Well I never got around to checking anything yet

Are u2 the same person?

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton 11/16" sway bar, PRM Desert II Bumper & Front Skids.
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, Elka Stage 3 Legacy Shocks, L8ton 11/16th Sway Bar, PRM Front Skids, Desert II Bumper & Rear Utility Rack.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is online now  
post #9 of 24 Old 06-27-2018, 06:57 PM
Junior Member
 
Join Date: Feb 2012
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Yes we r the same person. Not really sure how this happened. It had been long while since I visited the site and had trouble getting onto it but eventually did. I've always went by 04honda on here and other ATV sites.
04honda is offline  
post #10 of 24 Old 07-19-2018, 07:56 PM
Junior Member
 
Join Date: Feb 2012
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Ok. I ordered a new Honda Fuel pump put it on and it never helped anything. I took plug out and made sure it had spark. Even sprayed a little starting fluid in air box didn't try to fire any. What else could b wrong with the bike not letting it start? Thanks
Attached Images
File Type: jpg IMG_20180718_191811_1532048149918.jpg (36.3 KB, 9 views)
04honda is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome