Tuning EFI - Club700XX - Honda TRX700XX Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 Old 01-20-2019, 09:19 PM Thread Starter
Senior Member
 
Footy's Avatar
 
Join Date: Apr 2018
Location: Charlotte, NC
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Tuning EFI

It seems no matter what mods I make or remove I can not get this 700 to run quite right. I have tried every tune that Dyno Jet has available for the PC3. I even tried making my own tune. None of this gets this engine running properly. This leads me to a few questions. I have never ridden a showroom stock 700XX. Does the 700 run properly with a completely stock setup? I have a stock exhaust with the baffle insert removed, a unifilter and the inner part of the intake snorkel removed from the air box lid. I have adjusted the valves, dumped the fuel tank, checked the intake clamps to make sure they are tight (no air leaks) replaced the spark plug a boot and reset the throttle position sensor. I get the same results. The engine will occasionally back fire and sometimes the engine will stall completely upon deceleration. Sometimes it will back fire through the air box and blow the lid off of the air box.
I can feel the lid hit the bottom of the seat if I am sitting when the back fie occurs. I am willing to buy a stock airfilter and the inner cage if necessary but I am getting tired of throwing money at this atv with no improvement.
Any thoughts or advice?

2017 Honda TRX500 Rubicon
2008 Honda TRX700XX
1995 Honda TRX 300EX
2001 Honda TRX 90
1986 Honda TRX 70
1985 ATC 250 SX
2003 Kawasaki KFX50
Footy is online now  
Sponsored Links
Advertisement
 
post #2 of 22 Old 01-21-2019, 09:32 AM
Member
 
/CUDA's Avatar
 
Join Date: May 2018
Location: ITALY
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Garage
Quote:
Originally Posted by Footy View Post
It seems no matter what mods I make or remove I can not get this 700 to run quite right. I have tried every tune that Dyno Jet has available for the PC3. I even tried making my own tune. None of this gets this engine running properly. This leads me to a few questions. I have never ridden a showroom stock 700XX. Does the 700 run properly with a completely stock setup? I have a stock exhaust with the baffle insert removed, a unifilter and the inner part of the intake snorkel removed from the air box lid. I have adjusted the valves, dumped the fuel tank, checked the intake clamps to make sure they are tight (no air leaks) replaced the spark plug a boot and reset the throttle position sensor. I get the same results. The engine will occasionally back fire and sometimes the engine will stall completely upon deceleration. Sometimes it will back fire through the air box and blow the lid off of the air box.
I can feel the lid hit the bottom of the seat if I am sitting when the back fie occurs. I am willing to buy a stock airfilter and the inner cage if necessary but I am getting tired of throwing money at this atv with no improvement.
Any thoughts or advice?

something with the valves,
it's impossible, the explosion, in the filter,
only if the intake valves,
they remain open this can happen,
check well, intake valves,
and also exhaust valves,
at this point
/CUDA is offline  
post #3 of 22 Old 01-21-2019, 09:34 AM
Senior Member
 
Join Date: May 2015
Posts: 588
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Garage
motor ever been apart ?

751 ,barker pipe,290 Web cam,+3 stroker,TB bored to 46.8 and moved back from head 1 inch,+3 big bore , +1 intake valves, Hard Welded Rockers,KW springs, ported, clutch mod , air box removed ,Cat oil mod, dynojet commander V w/auto tune , lowered rear end , TRX450R front shocks ,
cataway is offline  
 
post #4 of 22 Old 01-21-2019, 02:13 PM Thread Starter
Senior Member
 
Footy's Avatar
 
Join Date: Apr 2018
Location: Charlotte, NC
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Quote:
Originally Posted by cataway View Post
motor ever been apart ?
Not that I am aware of.

2017 Honda TRX500 Rubicon
2008 Honda TRX700XX
1995 Honda TRX 300EX
2001 Honda TRX 90
1986 Honda TRX 70
1985 ATC 250 SX
2003 Kawasaki KFX50
Footy is online now  
post #5 of 22 Old 01-21-2019, 09:32 PM Thread Starter
Senior Member
 
Footy's Avatar
 
Join Date: Apr 2018
Location: Charlotte, NC
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
After asking around I am thinking that this problem is related to the throttle position sensor. Either it is dirty or needs to be replaced.

2017 Honda TRX500 Rubicon
2008 Honda TRX700XX
1995 Honda TRX 300EX
2001 Honda TRX 90
1986 Honda TRX 70
1985 ATC 250 SX
2003 Kawasaki KFX50
Footy is online now  
post #6 of 22 Old 01-22-2019, 01:38 AM
Senior Member
 
Join Date: May 2015
Posts: 588
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Garage
I dont like the thought that it had backfired through the TB .seems to me that should not be possible . when did it happen ,starting it ? when you were riding ?


you say it does not run right . when does it not run right ?

751 ,barker pipe,290 Web cam,+3 stroker,TB bored to 46.8 and moved back from head 1 inch,+3 big bore , +1 intake valves, Hard Welded Rockers,KW springs, ported, clutch mod , air box removed ,Cat oil mod, dynojet commander V w/auto tune , lowered rear end , TRX450R front shocks ,
cataway is offline  
post #7 of 22 Old 01-23-2019, 05:42 AM Thread Starter
Senior Member
 
Footy's Avatar
 
Join Date: Apr 2018
Location: Charlotte, NC
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Quote:
Originally Posted by cataway View Post
I dont like the thought that it had backfired through the TB .seems to me that should not be possible . when did it happen ,starting it ? when you were riding ?


you say it does not run right . when does it not run right ?
After riding at heavy throttle the backfire and stalling occurs during decell. It does not stall every time but enough that it is very annoying. I found this old post that seems to be describing the same issue that I am having. The difference is that the atv's mentioned in this thread were heavily modified and mine is almost stock. Is there a method for cleaning the TPS and IAV? I assume it would be ok to remove these sensors and spray them down with CRC mass airflow cleaner? I was thinking about cleaning the air temp sensor or whatever that one is that is in the airbox.

https://www.club700xx.com/vb/8-motor...-stalling.html

2017 Honda TRX500 Rubicon
2008 Honda TRX700XX
1995 Honda TRX 300EX
2001 Honda TRX 90
1986 Honda TRX 70
1985 ATC 250 SX
2003 Kawasaki KFX50
Footy is online now  
post #8 of 22 Old 01-23-2019, 10:30 AM
Member
 
/CUDA's Avatar
 
Join Date: May 2018
Location: ITALY
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Garage
Quote:
Originally Posted by Footy View Post
After riding at heavy throttle the backfire and stalling occurs during decell. It does not stall every time but enough that it is very annoying. I found this old post that seems to be describing the same issue that I am having. The difference is that the atv's mentioned in this thread were heavily modified and mine is almost stock. Is there a method for cleaning the TPS and IAV? I assume it would be ok to remove these sensors and spray them down with CRC mass airflow cleaner? I was thinking about cleaning the air temp sensor or whatever that one is that is in the airbox.

https://www.club700xx.com/vb/8-motor...-stalling.html

decomp lobe,
or clutch, which does not detach
/CUDA is offline  
post #9 of 22 Old 01-24-2019, 05:45 AM Thread Starter
Senior Member
 
Footy's Avatar
 
Join Date: Apr 2018
Location: Charlotte, NC
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Quote:
Originally Posted by /CUDA View Post
decomp lobe,
or clutch, which does not detach
Are you referring to a lobe on the camshaft? I do not see any part that is referred to as the decompression lobe. Also I do not see that this engine has a decompression release.

2017 Honda TRX500 Rubicon
2008 Honda TRX700XX
1995 Honda TRX 300EX
2001 Honda TRX 90
1986 Honda TRX 70
1985 ATC 250 SX
2003 Kawasaki KFX50
Footy is online now  
post #10 of 22 Old 01-24-2019, 08:27 AM
Member
 
/CUDA's Avatar
 
Join Date: May 2018
Location: ITALY
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Garage
Quote:
Originally Posted by Footy View Post
Are you referring to a lobe on the camshaft? I do not see any part that is referred to as the decompression lobe. Also I do not see that this engine has a decompression release.
Of course it is present,
but it's automatic,
in practice, when the engine is off and in starting engine,
camshaft rotation,
it's very low, and decomp lobe, it's active,
increasing the revs,
even then in idle, it should turn off,
thanks to centrifugal force,
but it seems that this does not always happen,
for this reason, some want to raise idle rpm
because in this way, they contrast,
the activation of decomp lobe.
Solution, I do not know,
currently,
maybe raising idle, really, it's the least effort,
to solve.
/CUDA is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome