700xx overheating - Page 2 - Club700XX - Honda TRX700XX Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 31 Old 06-19-2019, 05:48 AM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,654
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 237 Post(s)
Garage
@Footy

Just start quad, let it idle while parked. Within 15 mins fan should come on.

Sent from my SM-G930T using Tapatalk

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton 11/16" sway bar, PRM Desert II Bumper & Front Skids.
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, Elka Stage 3 Legacy Shocks, L8ton 11/16th Sway Bar, PRM Front Skids, Desert II Bumper & Rear Utility Rack.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is offline  
Sponsored Links
Advertisement
 
post #12 of 31 Old 06-19-2019, 09:58 AM
Senior Member
 
Deephaven's Avatar
 
Join Date: Jan 2019
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Interesting. I have only 150mi on mine and I have never seen it on either.
Deephaven is offline  
post #13 of 31 Old 06-19-2019, 10:08 AM
Junior Member
 
Join Date: Mar 2019
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Not working it hard enough.. 😛 I went out for a ride was about 25c out at the top of one of the power lines I had the fan running by the time I was at the top but mainly 1st gear crawling . Generally once she’s going she seems to be fine. Had a manual override on my original as I did tight trail riding and preferred to just keep fan going on slow sections no lights though
riccles88 is offline  
 
post #14 of 31 Old 06-19-2019, 08:39 PM Thread Starter
Junior Member
 
AlexTRX700xx's Avatar
 
Join Date: Jun 2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by M_Quick View Post
Quote:
Originally Posted by AlexTRX700xx View Post
Also, your located in Columbus ohio? We should ride sometime
Sounds good, where do you ride? I mainly ride in W. Va.

Have you check coolant level, and t-stat? If stat is good it may be time for a flush & fill. If you do that be sure to bleed the air out of the system.

My original quad was throwing a temp light awhile back, when my son was riding @Perry. Checked everything out, found no issues. So I chalked it up to him not shifting soon enough? Over revving the engine on a hot day, idk but it hasn't done it since.

Sent from my SM-G930T using Tapatalk
I ride at rush offroad near Ashland KY.
Would love to try WV

Coolant was at its max(would go up when overheating)
Will be flushing system soon, is there a certain type of coolant that works better with these 700s?
Need to figure out why fan wont turn on until its overheating

Alex- 2008 TRX700XX
AlexTRX700xx is offline  
post #15 of 31 Old 06-19-2019, 08:41 PM Thread Starter
Junior Member
 
AlexTRX700xx's Avatar
 
Join Date: Jun 2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by Footy View Post
I have had my 700xx for about 15 months. I have had it hot with out a doubt and the fan never came on. I have wondered if it works at all. I am planning to add a switch so I can turn the fan on when ever I want to,
Switch sounds like a good idea

Alex- 2008 TRX700XX
AlexTRX700xx is offline  
post #16 of 31 Old 06-19-2019, 08:42 PM Thread Starter
Junior Member
 
AlexTRX700xx's Avatar
 
Join Date: Jun 2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by M_Quick View Post
@Footy

Just start quad, let it idle while parked. Within 15 mins fan should come on.

Sent from my SM-G930T using Tapatalk
It doesnt, only once it starts overheating

Alex- 2008 TRX700XX
AlexTRX700xx is offline  
post #17 of 31 Old 06-19-2019, 08:43 PM Thread Starter
Junior Member
 
AlexTRX700xx's Avatar
 
Join Date: Jun 2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by riccles88 View Post
Not working it hard enough.. 😛 I went out for a ride was about 25c out at the top of one of the power lines I had the fan running by the time I was at the top but mainly 1st gear crawling . Generally once she’s going she seems to be fine. Had a manual override on my original as I did tight trail riding and preferred to just keep fan going on slow sections no lights though
😂😂 maybe I was beating it to hard lol. It was going to some thick mud, revs were high in 1st and 2nd gear mostly is when it would overheat the most.

Alex- 2008 TRX700XX
AlexTRX700xx is offline  
post #18 of 31 Old 06-19-2019, 10:41 PM
Junior Member
 
Join Date: Mar 2019
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Wonder if your fan had kicked in wire in a switch see if you still get issues ? It definitely gets hot before kicking in
riccles88 is offline  
post #19 of 31 Old 06-19-2019, 11:29 PM Thread Starter
Junior Member
 
AlexTRX700xx's Avatar
 
Join Date: Jun 2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by riccles88 View Post
Wonder if your fan had kicked in wire in a switch see if you still get issues ? It definitely gets hot before kicking in
I want to check if maybe my sensors are faulty, will definitely wire in a manual switch so I can have the fan constantly on when taking it hard next time.

Alex- 2008 TRX700XX
AlexTRX700xx is offline  
post #20 of 31 Old 06-20-2019, 05:50 AM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,654
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 237 Post(s)
Garage
Quote:
Originally Posted by AlexTRX700xx View Post
I ride at rush offroad near Ashland KY.
Would love to try WV

Coolant was at its max(would go up when overheating)
Will be flushing system soon, is there a certain type of coolant that works better with these 700s?
Need to figure out why fan wont turn on until its overheating
I haven't been to Rush, but my uncles and cousins have. They live in W va and that's who I ride with a lot. But there all in SxS.

If you do flush system honestly any antifreeze should be okay. I've used Prestone but recomend the Honda coolant. Be sure to check out your t-stat.

Only owning quad six months, anything is possible. Could be missing or a faulty t-stat. Also could have air in the system?



Sent from my SM-G930T using Tapatalk

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton 11/16" sway bar, PRM Desert II Bumper & Front Skids.
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, Elka Stage 3 Legacy Shocks, L8ton 11/16th Sway Bar, PRM Front Skids, Desert II Bumper & Rear Utility Rack.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by M_Quick; 06-20-2019 at 12:50 PM.
M_Quick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome