Settings on the EHS Programmer... - Club700XX - Honda TRX700XX Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 04-24-2010, 09:03 PM Thread Starter
Junior Member
 
Join Date: Feb 2010
Location: Goldsboro, NC
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Settings on the EHS Programmer...

Has anyone played around with the settings on your EHS progarmmer, if so what were the best?

I have the Barker Exhaust, EHS progarmmer/lid and I'm running the recommended settings, but occassionally it backfires through the carb and shuts off. It starts back up fine, but I wonder if I'm a little rich or lean? I have a Hot Cams stage 3 cam coming, if it ever gets here and I can't decide on a 11:1 or 12:1 piston. I still want to run pump gas, but I'm not sure if the 12:1 will work. Any thoughts?

Thanks for your input,

Bryan
chandlerrb is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 04-24-2010, 09:56 PM
Senior Member
 
USMC0861's Avatar
 
Join Date: Jan 2010
Location: SE Wisconsin
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
11:1 way safer on pump gas....the recomended settings are working fine for me. If your way up in alt. you might have to take a little fuel away...otherwise you should be good. (way up in alt, try taking a half point off each of your first three settings.)
USMC0861 is offline  
post #3 of 15 Old 04-25-2010, 06:05 AM
 
smo0oth1's Avatar
 
Join Date: Nov 2008
Location: Jennings La.
Posts: 2,932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Yahoo to smo0oth1
It wouldn't be wise to run 12:1 on pump

I like your Christ. I do not like your Christians. Your Christians are so unlike your Christ.
smo0oth1 is offline  
 
post #4 of 15 Old 04-25-2010, 05:43 PM
 
b.courtney_700xx's Avatar
 
Join Date: Jan 2010
Location: webberville michigan
Posts: 356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by smo0oth1 View Post
It wouldn't be wise to run 12:1 on pump
dissapointed in you smooth1 thought for sure youd jump on the backfire thru the carb comment, clearly it is a efi machine. your slippin buddy, not good for your run at moderator

2008 trx700xx
dg steel series nerf bars
13t renthal
3D powertip
razrs on her feet
*******************************************
~If it aint got a wing, you aint got a prayer... RIDE RED!!~
b.courtney_700xx is offline  
post #5 of 15 Old 04-25-2010, 06:21 PM
 
smo0oth1's Avatar
 
Join Date: Nov 2008
Location: Jennings La.
Posts: 2,932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Yahoo to smo0oth1
I took my valium today, I'll make up for it tomorrow.

I like your Christ. I do not like your Christians. Your Christians are so unlike your Christ.
smo0oth1 is offline  
post #6 of 15 Old 04-25-2010, 06:56 PM
Senior Member
 
eclipsegs0's Avatar
 
Join Date: Jan 2010
Location: gambrills, md
Posts: 452
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to eclipsegs0
i was gonna mention sumthing about the hole back firing thru the carb but wasnt 100% sure if he was talking bout the 700

08 trx700xx
full barker( whole lot of bark n bite)
ehs programmer
eclipsegs0 is offline  
post #7 of 15 Old 04-26-2010, 09:47 PM
 
Join Date: Dec 2009
Posts: 708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by chandlerrb View Post
Has anyone played around with the settings on your EHS progarmmer, if so what were the best?

I have the Barker Exhaust, EHS progarmmer/lid and I'm running the recommended settings, but occassionally it backfires through the carb and shuts off. It starts back up fine, but I wonder if I'm a little rich or lean? I have a Hot Cams stage 3 cam coming, if it ever gets here and I can't decide on a 11:1 or 12:1 piston. I still want to run pump gas, but I'm not sure if the 12:1 will work. Any thoughts?

Thanks for your input,

Bryan
Ok besided the carb deal explain the problem a little more because im sure its not back firing through the TB unless something is drastically wrong like cam timing, valves, or nos.

are you running QC as well?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EHSRACING is offline  
post #8 of 15 Old 04-28-2010, 03:39 AM Thread Starter
Junior Member
 
Join Date: Feb 2010
Location: Goldsboro, NC
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Occasionally when letting off the throttle and getting back on it, the quad backfires through the “TB” and shuts off. This usually happens after a couple of hard laps when I'm relaxing/putting around. It's kinda like it is loading up at the lower RPM's and when I nail the throttle after putting this is when it happens. I did drop the bottom settings in .5 increments twice and it still did the same thing. The quad is stock at the moment other than the big three. I do have the quiet core insert installed, but wouldn’t think that would make a difference with the recommended settings for the controller. I really need to just find the time to have you dyno the quad for me. I think I will wait until I put the cam and piston in before I come see you. I live in Goldsboro, so it’s not that far of a drive.
b.courtney/eclipsegsO, Carb or TB, fairly similar and I would think the Barker exhaust/programmer would give it away. (typo or word usage, take your pick)
Others, thanks for the responses
chandlerrb is offline  
post #9 of 15 Old 04-28-2010, 07:54 AM
 
Join Date: Dec 2009
Posts: 708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Try lowering the green blue setting from 3.5 to a 1.5 to see if it helps if it does you may need to play with that mode. You could have a TPS sensor that is slightly outta wack this will disguise it some or it could just need more fuel earlier. By lowering the green blue you will tell the green circuit to come on sooner creating a richer condition earlier so if you are to rich like you think you may actually need to do the opposite but i would guess your feeling a lean stumble not a backfire if its a backfire i would be more ap to guess it was something else wrong. When you let off the throttle you are pretty much cutting out almost all pulse to the injector so are controller will actually stop adding and fuel by lowering the GB setting it will turn off just a split second later allowing the fuel to carry better when you get back into the throttle.

Let me know im sure we can get you squared up without having to come get on the dyno. But you are more than welcome to come over anytime


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EHSRACING is offline  
post #10 of 15 Old 04-28-2010, 07:57 AM
 
Join Date: Dec 2009
Posts: 708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Also with the QC try to lower first 3 to

Green 3
Yellow 3
Red 2.5


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EHSRACING is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome