Heads up !!! Head pipe shield - Club700XX - Honda TRX700XX Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 05-05-2010, 11:28 PM Thread Starter
Senior Member
 
Join Date: Mar 2010
Location: New Blaine, AR
Posts: 102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Heads up !!! Head pipe shield

I gotta new xx and just wanted to let people know that you better take the allen bolts out of the head pipe heat shield and put loctite on them then snugg'em good. I have about 10 hours on my xx and all the bolts were coming out of the heat shield yesterday.

08 700xx The FASTEST X INFINITY gray/black
08 800 Polaris rzr heavy modded $$$
PLZS SAVE THE WORLD BRING BACK 2 STROKES
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CHAINSAW372 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 05-05-2010, 11:33 PM
Senior Member
 
BigDog's Avatar
 
Join Date: Mar 2010
Location: SouthWest Washington State
Posts: 179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Good advice, I'll check mine tomorrow. I had similar problems with a generator I bought last year. I let it run for 4 hours straight, went out and ther were literally bolts laying on the ground all around.

2008 TRX 700XX
FMF 4.1 Factory Full System
UNI Air Filter
Renthal 13T Front Sprocket
Pro-Armor Dominator Black Front Bumper
Maxxis RAZR2 23x7x10 Front Tires


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BigDog is offline  
post #3 of 12 Old 05-06-2010, 02:47 AM
Junior Member
 
Join Date: Mar 2010
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i had the same problem with mine when i got it
aussie700xx is offline  
 
post #4 of 12 Old 05-06-2010, 11:03 AM
Member
 
kms15's Avatar
 
Join Date: Mar 2010
Location: southjersey
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i already lost one,three days after i put a slip on exhaust on they vibrated out. definitly use lock-tite
kms15 is offline  
post #5 of 12 Old 05-06-2010, 11:56 AM
 
scuzz's Avatar
 
Join Date: May 2008
Location: Internet Superhero
Posts: 6,389
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Quote:
Originally Posted by kms15 View Post
i already lost one
Same here. :(

The rest have stayed on though.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
scuzz is offline  
post #6 of 12 Old 05-06-2010, 02:49 PM
Senior Member
 
eclipsegs0's Avatar
 
Join Date: Jan 2010
Location: gambrills, md
Posts: 452
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to eclipsegs0
i lost the whole heatshield during a race sunday lol

08 trx700xx
full barker( whole lot of bark n bite)
ehs programmer
eclipsegs0 is offline  
post #7 of 12 Old 05-14-2010, 11:04 AM
Senior Member
 
Xstriker's Avatar
 
Join Date: Apr 2010
Location: Orem, UT
Posts: 446
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via MSN to Xstriker
lol that sucks. I lost a bolt out of mine the first week I had it. I replaced the exhaust now though so it doesn't really matter.

08 TRX 700XX
HMF Full Performance Exhaust
EHS Programmer
11/16 L8ton Swaybar
Skat~Trak Haulers 20X10X10
ITP T-9 Pro Series Wheel 10X7 4.0 + 3.0 Polished
Alba Pro Elite Nerfs
Trail Tech Vapor Speedo/odom
Xstriker is offline  
post #8 of 12 Old 05-17-2010, 10:12 PM
Senior Member
 
atleastitsnotaford's Avatar
 
Join Date: Oct 2009
Location: Southwest Oklahoma
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A good salesman at the dealership should have told you to check them after the first few rides as they will come loose. Usually just once retightening them keeps them in there. This is common for any vehicle, on any bolt on the exhaust (namely the ones holding it to the head) and on lug nuts, check those too.

Two of mine came loose after the first ride, half turn tighter, and no more problems.
atleastitsnotaford is offline  
post #9 of 12 Old 05-19-2010, 02:41 PM
Senior Member
 
TRX700XXX's Avatar
 
Join Date: Sep 2009
Location: Sellersville PA
Posts: 755
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the same problem and lost the middle one.

2008 red TRX700, CCP stabilizer, PRM Desert II, 13T sprocket, 23" Razr 2's, 11/16" sway bar,Elka Stage 2 Fronts, EHS Big 3, UNI filter, IMS PowerMadd Hand Guards, Wiigstyle rear shock re-spring, Teixeira Tech front upper A-arms,Precision Shock & Vibe clamps, Tusk Chub CR high bend, ODI Rouge grips, HCC seat cover, kenda kutter rear.

2010 camo Polaris Sportsman 850
TRX700XXX is offline  
post #10 of 12 Old 05-19-2010, 07:32 PM
Member
 
XXed's Avatar
 
Join Date: Mar 2010
Location: Dothan, AL
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by TRX700XXX View Post
I had the same problem and lost the middle one.
Me too! Where can we get replacements bolts?
XXed is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome