Radiator fan - Club700XX - Honda TRX700XX Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 06-21-2010, 08:21 PM Thread Starter
 
Join Date: Dec 2009
Location: New Jersey
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Radiator fan

Ran my quad for about 10 minutes in 85 degree temps and could not get my fan to come on, anyone know how to check the fan out?? Is there a way to get it on without getting too hot??? It does freespin but I could not get it to turn on automatically.
thevinstigator is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 06-21-2010, 08:25 PM
 
Baxter's Avatar
 
Join Date: Jun 2009
Location: Preston,Lancashire,England
Posts: 4,832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Send a message via Yahoo to Baxter
https://www.club700xx.com/vb/showthread.php?t=3924

This should help a little . I have same problem. Thinkin ETC sensor.

2008 TT-ReXX , 2003 400ex and 2014 CRF250r.
Products used, abused and loved from:
Ed at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Alex at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jim at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Kyle at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


With out these guys , it would not be as much fun.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Baxter is offline  
post #3 of 10 Old 06-21-2010, 08:25 PM
 
Red-N-BlackXX's Avatar
 
Join Date: Apr 2010
Location: E.Kentucky
Posts: 3,184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mine kicks on all the time? i ride with a predator, yfz, and ltz and they all kick on when riding! are you just idling?
Red-N-BlackXX is offline  
 
post #4 of 10 Old 06-21-2010, 08:38 PM
 
Baxter's Avatar
 
Join Date: Jun 2009
Location: Preston,Lancashire,England
Posts: 4,832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Send a message via Yahoo to Baxter
Quote:
Originally Posted by thevinstigator View Post
Ran my quad for about 10 minutes in 85 degree temps and could not get my fan to come on, anyone know how to check the fan out?? Is there a way to get it on without getting too hot??? It does freespin but I could not get it to turn on automatically.

Quick check is :
Turn ignition on
Unplug the sensor on the thermeostat housing.
The fan should come on and the MIL (engine) light should blink 7 times.
I have checked everything and it is pointing towards the ETC sensor.
I have not got my new ETC sensor yet , so I do not if my testing is accurate.
I will let you know.

2008 TT-ReXX , 2003 400ex and 2014 CRF250r.
Products used, abused and loved from:
Ed at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Alex at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jim at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Kyle at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


With out these guys , it would not be as much fun.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Baxter is offline  
post #5 of 10 Old 06-22-2010, 06:42 PM Thread Starter
 
Join Date: Dec 2009
Location: New Jersey
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I ran the engine at idle for about 10 minutes then started to rev the engine a little bit (<1 minute) then ran in first gear up and down my street for about 5 minutes. After all this time fan did not come on, in W Va 3 weeks ago riding the road with pants zipped off at the knees, I felt the fan come on every time I stopped. I will check the thermostat wire this week and post my results.
thevinstigator is offline  
post #6 of 10 Old 06-23-2010, 04:29 PM
Senior Member
 
yama450yfz's Avatar
 
Join Date: May 2010
Posts: 245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Baxter View Post
Quick check is :
Turn ignition on
Unplug the sensor on the thermeostat housing.
The fan should come on and the MIL (engine) light should blink 7 times.
I have checked everything and it is pointing towards the ETC sensor.
I have not got my new ETC sensor yet , so I do not if my testing is accurate.
I will let you know.
Why don't you just find out what continuity is for the ETC and test instead of spending money on a new one.

Live to Ride Ride to Live
yama450yfz is offline  
post #7 of 10 Old 06-23-2010, 05:01 PM
 
Baxter's Avatar
 
Join Date: Jun 2009
Location: Preston,Lancashire,England
Posts: 4,832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Send a message via Yahoo to Baxter
It's like $13 for a new one. The problem is if it is not etc sensor then it is the ECM.

2008 TT-ReXX , 2003 400ex and 2014 CRF250r.
Products used, abused and loved from:
Ed at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Alex at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jim at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Kyle at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


With out these guys , it would not be as much fun.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Baxter is offline  
post #8 of 10 Old 06-27-2010, 08:00 AM
Member
 
Join Date: Apr 2010
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
even if you checked for continuity, it would tell you anything but if its open or closed curciut, its a sensor itrs just a resistor, it has a certian ohm and different tempertures, i do heating and air conditioning i do this all the time. but i have to run my bike pretty hard to make it come one. if your tempo light isnt somning on i wouldnt be too worried
graysuperduty is offline  
post #9 of 10 Old 06-27-2010, 08:07 AM
Senior Member
 
Superswire's Avatar
 
Join Date: May 2010
Location: Mocksvegas, NC
Posts: 354
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine takes a while to come on, usually have to be going pretty slow for it to come on, as superduty said, i wouldnt worry unless your temp light comes on, i'm sure the manual tells you how to check everything, download yourself a copy...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


...a MAKEOVER ? ...honey, you need to be RUNOVER !!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Superswire is offline  
post #10 of 10 Old 07-05-2010, 04:54 PM
 
Baxter's Avatar
 
Join Date: Jun 2009
Location: Preston,Lancashire,England
Posts: 4,832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Send a message via Yahoo to Baxter
Quote:
Originally Posted by Baxter View Post
Quick check is :
Turn ignition on
Unplug the sensor on the thermeostat housing.
The fan should come on and the MIL (engine) light should blink 7 times.
I have checked everything and it is pointing towards the ETC sensor.
I have not got my new ETC sensor yet , so I do not if my testing is accurate.
I will let you know.

My ECM is buggered . Need to order a new one.

2008 TT-ReXX , 2003 400ex and 2014 CRF250r.
Products used, abused and loved from:
Ed at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Alex at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jim at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Kyle at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


With out these guys , it would not be as much fun.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Baxter is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome