Clutch problems - Club700XX - Honda TRX700XX Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 08-01-2010, 01:30 PM Thread Starter
Junior Member
 
Join Date: Jan 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Clutch problems

Hi!

3 months ago I changed my clutch, all plates + Springs, because it slips on higher Gears, and everything has worked great until a few weeks ago when it began to slip again, but now only when the engine is cold, when the engine is hot it works good.
One problem I noticed is that when I start the engine and keeps clutchhandle in with first gear, it's Seems like the clutch is not released and the machine make a jump forward and engine stops, then i can start and it's working ok , But still it's slipping on High Gears until the engine is warm, i have tryed 2 differnt OIL so i dont think thats the problem...


Someone who has had similar problems or any solutions to this wery enyoing problem, clutchkit is EBC Dirt Racer clutch with heavy duty springs.

Last edited by lgedlund; 08-01-2010 at 01:49 PM.
lgedlund is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-01-2010, 02:33 PM
 
Baxter's Avatar
 
Join Date: Jun 2009
Location: Preston,Lancashire,England
Posts: 4,832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Send a message via Yahoo to Baxter
Check the amount of play in the clutch cable, sounds like may be a bit tight also how much oil are you putting in the engine when you change?

2008 TT-ReXX , 2003 400ex and 2014 CRF250r.
Products used, abused and loved from:
Ed at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Alex at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jim at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Kyle at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


With out these guys , it would not be as much fun.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Baxter is offline  
post #3 of 7 Old 08-01-2010, 03:02 PM Thread Starter
Junior Member
 
Join Date: Jan 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thats allready checked i put in 1,8 liters when i change oil + filter, i dont know if its the start in cold engine and when the clutch have soak together thats making it a little weaker every time?
lgedlund is offline  
 
post #4 of 7 Old 08-01-2010, 03:27 PM
 
Baxter's Avatar
 
Join Date: Jun 2009
Location: Preston,Lancashire,England
Posts: 4,832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Send a message via Yahoo to Baxter
I have had some clutch problems and cured them by putting 2.1 instead of the standard 1.8 litres in when i change the oil and filter .

2008 TT-ReXX , 2003 400ex and 2014 CRF250r.
Products used, abused and loved from:
Ed at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Alex at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jim at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Kyle at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


With out these guys , it would not be as much fun.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Baxter is offline  
post #5 of 7 Old 08-01-2010, 05:14 PM
Senior Member
 
Join Date: Jan 2010
Location: Northampton PA
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I put 2qt
lager1 is offline  
post #6 of 7 Old 08-01-2010, 07:00 PM
 
crwh45's Avatar
 
Join Date: Dec 2009
Location: Upstate NY
Posts: 2,189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to crwh45
Sounds like maybe just not enough oil...or dirty oil.

2008 700xx; Power Bomb header with power core 4 exhaust, Power Programmer III, pro armor nerfs, prm products control front and rear bumpers and full skid, 10" ITP rears, ITP Baja's fronts, RZR 2's all the way around, Uni filter, 13t sprocket, CCP steering Damper, DS450 shock swap, Dual Gasser Throttle, bar risers and Moose barkBusters. 730XX kit plus other engine mods!
crwh45 is offline  
post #7 of 7 Old 08-02-2010, 03:04 AM Thread Starter
Junior Member
 
Join Date: Jan 2010
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I change oil every 10 hour, so i dont think the oil is the problem, I will try to put in some more oil and see if that helps. Thanks for respond ;)
lgedlund is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome