Headlights Quit - Club700XX - Honda TRX700XX Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-10-2010, 04:58 PM Thread Starter
KJP
Junior Member
 
Join Date: Sep 2009
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Headlights Quit

I recently went to ride my xx and realized the lights weren't working at night...I took the headlight off the quad and tested the harness feeding into the headlight (yes, with the light switch on and quad running!) but there's no power coming to the harness.....Anyone know what I need to try now?? Any info would be greatly appreciated.
KJP is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-10-2010, 05:12 PM
 
Red-N-BlackXX's Avatar
 
Join Date: Apr 2010
Location: E.Kentucky
Posts: 3,184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did you check the fuse by chance? You probably did but thats the first thing that came to my mind.
Red-N-BlackXX is offline  
post #3 of 6 Old 08-10-2010, 05:31 PM
Senior Member
 
Overlord's Avatar
 
Join Date: Jun 2010
Location: Australia
Posts: 340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mate I would have a look at the switchblock and make sure it is earthed right.

Overlord
Overlord is offline  
 
post #4 of 6 Old 08-10-2010, 06:33 PM
Senior Member
 
redrider's Avatar
 
Join Date: Dec 2009
Location: kannapolis, nc
Posts: 538
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
does the tail light work when you switch em on? if not, betcha these guys are on to something...

Reply from 192.168.13.100: bytes=32 time=16275001ms TTL=128
redrider is offline  
post #5 of 6 Old 08-10-2010, 08:34 PM Thread Starter
KJP
Junior Member
 
Join Date: Sep 2009
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thanks guys...problem was in the switch..everything works when bypassing the switch with a jumper
KJP is offline  
post #6 of 6 Old 08-10-2010, 09:48 PM
Senior Member
 
mrtheandrew's Avatar
 
Join Date: Dec 2009
Location: Olympia, wa
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
did you replace it or were you able to fix it yet?
mrtheandrew is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome