Dash lights all on!!??? - Club700XX - Honda TRX700XX Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 Old 11-15-2010, 08:35 PM Thread Starter
Member
 
J-Farm's Avatar
 
Join Date: Sep 2010
Location: Burford, Ontario, Canada
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pissed Dash lights all on!!???

I had a problem not long after i baught my quad and it was putting all the dash light on except for neutral; and it would do at a certain rpm in any gear.. so i got rid of the reverse limiter and it fixed it.. but now it's doing it again in a high rpm instead now, i have no clue whats goin on so i'm gonna call honda tomarrow.. but if anyone has any suggestions, let me know!

1986 ATC250SX
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2008 TRX700XX red
Reverse limiter removed; Shaved front fenders; Custom 2" receiver hitch; 10" ITP T-9 pro series rims all the way around; 23" razrs up front; 22x12x10 Kenda Bear Claws in the rear
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
J-Farm is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 11-16-2010, 08:06 AM
Senior Member
 
AusTrx700xx's Avatar
 
Join Date: Oct 2010
Location: Broome, Western Australia
Posts: 258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
just a guess, but i would say u have a wiring short, and the vibration from the rpm and causing the wires to short, as far as the removing the rev limiter fixing it i would say this caused the wires to move and come away form each other so they cant short, and over time they have moved back,

like a say its just a guess but if you have the quad running and move the wires, especially near the ecu by the sounds of it, and see if the lights come on
AusTrx700xx is offline  
post #3 of 21 Old 11-16-2010, 08:08 AM
Senior Member
 
AusTrx700xx's Avatar
 
Join Date: Oct 2010
Location: Broome, Western Australia
Posts: 258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
also check your batt treminals are tight caus a loose terminal could cause it to loose power (voltage) for a sec then come back on causing the lights to come on just like when you turn the key
AusTrx700xx is offline  
 
post #4 of 21 Old 11-16-2010, 11:13 AM
 
RemingtonSteel's Avatar
 
Join Date: May 2009
Location: NOR-CAL BABY!
Posts: 1,790
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
it says u removed your reverse limiter so i would go and check all the wires you cut. also honda may not warrenty/fix it since you cut the wires. hopefully its not the case.

ENGINE:(57.87HP-LTP DYNO)12:1CP,STAGE 3 HOT CAM, PORT/POLISHED HEAD,HDD +3 TB, DMC AFTERBURNER FULL EXHAUST,PCV,MODQUAD K&N FILTER/MODIFIED AIR BOX,13T
SUSPENSION:ELKA STAGE 3 REAR STAGE 3 FRONT/HOUSER ARMS,L8TON SWAY BAR
ITP T-9 PROSERIES SKAT~TRACK EXTREAM HAULERS/MOHAWKS,RAZR/RAZR 2
ARMOR:PRO ARMOR FAT PEG NERF BARS
PRO ARMOR DOMINATOR FRONT BUMPER,PRM DESERT GRAB BAR,PRM FULL UNDER SKIDS,X-POSED SHOCK COVERS
CONTROL:PROTAPER EVO BARS,ODI GRIPS,TRAIL TECH HI-RISE BAR CLAMP,ALBA STEERING STABILIZER
LIGHTING:HID CONVERSION/LED ACCENT LIGHTS
LOOKS: AMR GRAPGICS/MAIER PLASTICS
RemingtonSteel is offline  
post #5 of 21 Old 11-16-2010, 08:28 PM
Senior Member
 
EEHonda's Avatar
 
Join Date: Dec 2009
Location: Southern Illinois
Posts: 1,561
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Does anybody have a wiring diagram that is legible? I can't read the one on the scanned owner's manual.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KASH 2011
EEHonda is offline  
post #6 of 21 Old 11-17-2010, 05:19 AM
Senior Member
 
Join Date: Apr 2010
Location: OHIO
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Aust700 I also remember reading that standing up a 700xx is not a good idea unless some oil lines are pinched. Saw your profile pic so you might want to look into that as well.

Renthal 13t sprocket, FMF powercore + Powerbomb header,PCV, UNI, Pro Armor Fat Peg nerf bars & Skid, PRM Baja Front bumper, AC 6-pack rack, Renthal Handle bars, 6K Xenons, Kenda Kutters XC, Acerbis Uniko, ODI Grips
chubbycheddarTRX is offline  
post #7 of 21 Old 11-17-2010, 06:19 AM
Senior Member
 
AusTrx700xx's Avatar
 
Join Date: Oct 2010
Location: Broome, Western Australia
Posts: 258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i dont stand my 700 up like that on purpose

that was by mistake. i accedently gave it a bit too much gas on my new ramps (which have teeth in them) while loading it up, which resulted in that pic u see, and me flat on my back behind the ute laughing my arse off,
AusTrx700xx is offline  
post #8 of 21 Old 11-17-2010, 09:24 AM Thread Starter
Member
 
J-Farm's Avatar
 
Join Date: Sep 2010
Location: Burford, Ontario, Canada
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
it was the battery, i forgot to tighten them up last time

1986 ATC250SX
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2008 TRX700XX red
Reverse limiter removed; Shaved front fenders; Custom 2" receiver hitch; 10" ITP T-9 pro series rims all the way around; 23" razrs up front; 22x12x10 Kenda Bear Claws in the rear
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
J-Farm is offline  
post #9 of 21 Old 11-17-2010, 09:34 AM
Senior Member
 
Rith's Avatar
 
Join Date: Sep 2010
Location: Oregon
Posts: 205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by AusTrx700xx View Post
i dont stand my 700 up like that on purpose

that was by mistake. i accedently gave it a bit too much gas on my new ramps (which have teeth in them) while loading it up, which resulted in that pic u see, and me flat on my back behind the ute laughing my arse off,
Ha thats great

And nice to hear you got it fixed j-farm

08' TRX700xx - Red n' Black
Big Gun EVO r Exhaust
Uni Filter, L8ton Racing 9/16" Sway Bar
DG V-Lite Bumper. Trimmed Fenders
22" Kenda Kutters all around (dirt)

00' CR250rintintin
FMF Gnarly / Turbine Core 2 Exhaust
Rith is offline  
post #10 of 21 Old 11-17-2010, 09:43 AM
 
Join Date: Aug 2010
Location: OKC, OK
Posts: 205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by J-Farm View Post
it was the battery, i forgot to tighten them up last time

I'm glad that was it. My Can-Am was going crazy one time, only responding to throttle inputs half the time, idling like crap. It terrified me. It took me awhile to figure out that I had the same problem, i was trying to load the thing up to take to the dealer when I finally found it. My friends crucified me when I had the big fancy quad that wouldn't run, but it would've been much worse if I had taken it to the dealer for a loose battery cable, so I was lucky.

Tom

08 700XX (Gray, L8ton Racing Stealth Bumper, 13 tooth, 21" Razr2 fronts, stock rears, Precision Pro stabilizer, Fox Evols and Podium Xs, Teixeira Tech stock-length upper A-arms, Teixeira Tech stem, L8ton Racing 9/16ths sway bar, ProTaper Contour bar, Shock & Vibe clamps, EHS lid & programmer, HID headlights)



08 Outlander 800
08 Yamaha Big Bear 400 4x4
OHV Wildcat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome