Starting issues following big 3 install - Club700XX - Honda TRX700XX Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old 02-09-2009, 05:46 PM Thread Starter
 
xx-rated's Avatar
 
Join Date: Nov 2007
Location: Washington State
Posts: 553
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Starting issues following big 3 install

After installing my slip-on, air filter and programmer, I have noticed that my XX "hesitates" a little bit when you start it, like it is laboring a bit to turn over. The battery has been hooked up to a tender all winter, and it's got plenty of juice. It always starts, but it just acts a little funny. It obviously did not do this before. Does anyone have any insight into what is going on here?
xx-rated is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 02-09-2009, 06:12 PM
Senior Member
 
Join Date: Jan 2009
Location: Mt Juliet, TN
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine does it too, cold or while riding (stopping and starting) Sometimes I'll wonder if it is going to crank over at all (it acts like a hotstart on a small block chevy with high compression and the timing set too high, but it will always light off. Do you have a PCIII or something else?

08 700xx Barker's exhaust, Mod Quad intake, 13t, PCIII with Bo White map, Precision Steering Stabilizer, L8TON Sway bar, PRM side bars, PRM full skids, Pro Armor Dominator front bumper, RAZR2 on front, RAZR on rear


12 RZR XP900
bduncan1231 is offline  
post #3 of 16 Old 02-09-2009, 06:20 PM
 
scuzz's Avatar
 
Join Date: May 2008
Location: Internet Superhero
Posts: 6,389
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
scuzz is offline  
 
post #4 of 16 Old 02-09-2009, 06:42 PM
 
smo0oth1's Avatar
 
Join Date: Nov 2008
Location: Jennings La.
Posts: 2,932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Yahoo to smo0oth1
Did you adjust the settings? I had moved mine up a bit and it started doing the same thing. I ended up putting them back to the stock HMF settings
smo0oth1 is offline  
post #5 of 16 Old 02-09-2009, 06:54 PM Thread Starter
 
xx-rated's Avatar
 
Join Date: Nov 2007
Location: Washington State
Posts: 553
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the HMF controller, which is the same as the FMF and the Juice Box. From what I understand they are all made by Dobeck. I have it at the recommended settings from HMF.
xx-rated is offline  
post #6 of 16 Old 02-09-2009, 08:04 PM
Senior Member
 
Join Date: Jan 2009
Location: Mt Juliet, TN
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the juicebox on mine and it just wasnt acting right. It would stutter on hills, didnt want to stay running after a cold start up, and would shut off on a wide open run. Messed with the settings and it didnt help much so I got the PCIII and a map from Bo and it is a totally different machine. Driveablity is awesome compared to the juicebox. It still wont cure the hard start though, if you look at the battery, it is pretty small, the Raptor 700 uses a bigger battery to crank it over and it has less compression than the XX, I know they all have decomp for starting but I do believe a bigger battery would help, the problem is the small area it has to go in.

08 700xx Barker's exhaust, Mod Quad intake, 13t, PCIII with Bo White map, Precision Steering Stabilizer, L8TON Sway bar, PRM side bars, PRM full skids, Pro Armor Dominator front bumper, RAZR2 on front, RAZR on rear


12 RZR XP900
bduncan1231 is offline  
post #7 of 16 Old 02-10-2009, 09:37 AM Thread Starter
 
xx-rated's Avatar
 
Join Date: Nov 2007
Location: Washington State
Posts: 553
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well, that is totally bullshit if you can't get them to run right after spending $2-$300 on an efi controller. I don't really have any interest in buying ANOTHER controller. There has to be some reason for the quad acting up like that. I never heard of anyone having these problems before I bought mine. This can't be an issue exclusive to the XX.

Mine seemd to run very good in the short time that I rode it though. I took it down some canal banks and a little trail area, and it ran really good. But I haven't rode it in my normal riding area yet. If it acts up while I'm riding, I will really be upset. The starting issue is irritating enough as it is.

Last edited by xx-rated; 02-10-2009 at 09:40 AM.
xx-rated is offline  
post #8 of 16 Old 02-10-2009, 10:05 AM
 
smo0oth1's Avatar
 
Join Date: Nov 2008
Location: Jennings La.
Posts: 2,932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Yahoo to smo0oth1
Mine actually had to warm up a bit before I could blip the throttle or it would die. When I had it set to high it would die when I would let off the throttle when riding hard in the trails. Overall I was not impressed with it. Can't wait to see how it runs with the additional mods and PCIII

Last edited by smo0oth1; 02-10-2009 at 11:41 AM. Reason: cause I'm ill-lit-er-ate
smo0oth1 is offline  
post #9 of 16 Old 02-10-2009, 11:21 AM
Senior Member
 
Join Date: Sep 2008
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just lean out the lower end a bit and the starting problems will go away. The Busa was the same way but it was due to too much fuel at idle and the bike couldnt fire all of the fuel i was putting into the cylinder. The 700 works the same way. i leaned out the bottom end a bit and mine fires up on the first try every time, whether its hot or cold.

08 700XX, FMF pipe, PC3, Velocity filter, OMF Beadlocks, PRM nerfs, bumpers and skids, Maxxis Razr's font and rear, Sonic anti-roll bar( BEST MOD AVAILABLE), Vapor dash, Pro-taper bars

01 Busa 500+ hp, carbon fiber rocket Velocity/Garrett powered, TotalKaos Built
08 B-king stock for now
Dave01 is offline  
post #10 of 16 Old 02-10-2009, 02:02 PM Thread Starter
 
xx-rated's Avatar
 
Join Date: Nov 2007
Location: Washington State
Posts: 553
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'll try that Dave. Thanks for the tip. I'm just having flashbacks to my Raptor (03'), when I piped it and put on an open airbox. Those dual carbs were a mf'er to get tuned in right.
xx-rated is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome