Fuel Delivery - Club700XX - Honda TRX700XX Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 Old 05-18-2011, 01:09 PM Thread Starter
Senior Member
 
GAZ69OK's Avatar
 
Join Date: Mar 2011
Location: Tulsa, OK
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Fuel Delivery

I had some trouble with my trx700xx last weekend, so I will describe the situation and see if you all can help me troubleshoot.

I was trail-riding with a friend when the 700 acted as though it was not receiving fuel. I was moving along about 25mph when the engine sputtered, lost power and backfired, then returned to power and accelerated back to 25mph. All without letting off the throttle. It did this two more times, then died. I tried restarting and it fired for a sec or two then died again. I tried restarting it and it wouldn't fire. I tried and tired, and finally told my buddy to ride back to the truck for the tow rope.

While he was fetching the tow rope, I tried restarting the 700 without luck. I would turn engine run and key off and back on and try to start. No fire. I do recall NOT hearing the appropriate fuel pump pressurizing sound, like normal. The 2 seconds where it runs just after you turn the key on. It sounded as though it was attempting to pressurize but not completing. In other words, the sound was not normal and not for the normal duration.

I started looking for any loose connections, fuel leaks, or any other problem indicators. The fuel valve was in the ON position, but I turned it to off and then to on, and then to off and then to res. With the fuel valve in the res position I tried starting the 700 and it fired. At the time, I thought I may have had the fuel valve in the off position and I just ran the fuel out of the pump/lines. But after thinking about it, the valve was in the on position during the ride. We had been riding for a couple hours before this happened, so I don't think the valve had anything to do with it.

About 30 min before this happened I flipped my 700 over onto it's roof/seat. I turn the quad over, moved the engine run to stop then back to run, and the key to off and on. It wouldn't start until I did these things. I am assuming that is due to the bank angle sensor? Anyway, from the time I flipped it and restarted it until the fuel delivery problem was about 30min, and during that time I was jumping the 700. Nothing worth mentioning, just first gear jumping, turn around, wheelie off a bank, turn around and jump the bank, repeat.

When the quad died, it was around 25mph trail riding. I havn't really had a chance to mess with the 700 since i got it back to the trucks and loaded it up on the trailer. This is concerning, but I am not exactly sure how to handle the problem. (If it still a problem) The 700 fired right up after a wash and did fine on the drive from trailer to garage. I turn it off and on a couple of time and listened to the fuel pump and each time it primed like it was supposed to (or at least sounded like it).

I am guessing it is a problem with the fuel pump or the bank angle sensor. I plan to check the power input/ground line for the bank angle sensor with a voltage meter. Maybe inspect the fuel pump relay? Sub Fuel Tank/Fuel Pump inspection?

My 700 was purchased new from dealer in June 2010. I purchased it from the original owner. He says the factory warranty is still good for one year. I am not quite sure how that would work, since I am not the original owner, but should I take the quad in to a Honda dealer and let them work on it? Would my problem be covered?

Looking for suggestions. Thanks.

'08 TRX700XX List 'O Mods:
13t Drive
ASV Shorty Lever(s)
MQ Brake Block
Honda Racing Front Bumper
Alba Pro Elite Nerfs (Chrome)
J-n-J Full Skids
Uni Filter
Teixeira Tech Anti-Vibe Steering Stem +2 @ 1.25"
CCP Steering Stabilizer
Streamline SS Brake Lines
Precision-RP Shock & Vibe Handlebar Clamp
Easton EXP M99 53/RM Mid Bars
MotoGrip Black Skulls
Offensive Fender Warning Tags
Black Shock Covers
FST Radiator Guard
Relocated Indicator Lights
Maier Top Cover
Tusk Gas Cap

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GAZ69OK is offline  
Sponsored Links
Advertisement
 
post #2 of 24 Old 05-18-2011, 03:43 PM

 
M_Quick's Avatar
 
Join Date: Jan 2011
Location: Columbus, Oh
Posts: 5,688
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Garage
Is it just possible it was time to flip to reserve?

#1 2008 Honda Trx700xx HMF Performance Exhaust, PCV, Stroked 710cc, 10.5:1 Wiseco Piston, Frt Elka Stage 4's, Fox Podium X rear's, EHS Lid, L8ton 11/16" sway bar, DG 6 Pack Rack, PRM Desert II Bumper & Front Skids.
#2 2008 Trx700xx AMR Reaper, Ehs Big 3, P/P head, Xcalibur Cam, Hard Welded Rockers, +1 In/Ex Valves, +3 Throttle body, 11:1 CP Piston, Elka Stage 3 Legacy Shocks, L8ton 11/16th Sway Bar, PRM Front Skids, Desert II Bumper & Rear Utility Rack.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
M_Quick is offline  
post #3 of 24 Old 05-18-2011, 03:55 PM
Senior Member
 
Rith's Avatar
 
Join Date: Sep 2010
Location: Oregon
Posts: 205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by M_Quick View Post
Is it just possible it was time to flip to reserve?
That was my question

When I run mine out of gas it does the exact same thing. Kind of sputters and acts weird, then dies. Sometimes it will start, then dies again. Switch to reserve and its back to thumping. I'd fill it up and if it runs fine, good chance that was it

Also remember you can still see gas in the bottom of the tank when its time to switch to reserve because of however the reserve works. Just warning ya, cause I thought I had a problem the first time I did that

08' TRX700xx - Red n' Black
Big Gun EVO r Exhaust
Uni Filter, L8ton Racing 9/16" Sway Bar
DG V-Lite Bumper. Trimmed Fenders
22" Kenda Kutters all around (dirt)

00' CR250rintintin
FMF Gnarly / Turbine Core 2 Exhaust
Rith is offline  
 
post #4 of 24 Old 05-18-2011, 05:31 PM
Senior Member
 
Crash21's Avatar
 
Join Date: Feb 2010
Location: McHenry, IL
Posts: 1,294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It sounds to me you were just low on fuel. Sounds about how mine runs when its time to switch to reserve

Port and Polishing w/ +1 Valves by Illinois Powersports
11:1 CP 715cc Big Bore Piston
290 Web Cam
+3 Throttle Body
PCV Tuned by Illinois Powersports
61.52 HP 48.24 TQ

Special Thanks To
Illinois Powersports
630-365-6722

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Crash21 is offline  
post #5 of 24 Old 05-18-2011, 06:02 PM
 
08700xx's Avatar
 
Join Date: Feb 2009
Location: Laguna Beach, CA
Posts: 2,487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Crash21 View Post
It sounds to me you were just low on fuel. Sounds about how mine runs when its time to switch to reserve
+ 1

HDD BUILT...EVERYONE ELSE IS RACING FOR SECOND
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


08 Black/Red XX - Sparks big core exhaust, FCI custom intake with K&N, Webb 290 cam, White Knuckle 727cc big bore, CP 13:1 piston, Cuervo Racing +2 head, 48mm Lectron carb, MSD ignition, MSD coil 68HP/53TQ FOR SALE


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(DL700)
Jody (Boost Addict)
08700xx is offline  
post #6 of 24 Old 05-18-2011, 06:20 PM
Member
 
MizuriDirt's Avatar
 
Join Date: Feb 2010
Location: St.Louis MO
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If I remeber correctly didn't they have an issue with dealers putting on the petcock wrong for the fuel switch?? That may be an issue too and you ran it out of fuel.
MizuriDirt is offline  
post #7 of 24 Old 05-18-2011, 07:50 PM
Senior Member
 
Tory trx's Avatar
 
Join Date: Jan 2010
Location: Springboro OH
Posts: 788
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
This happened to mine last weekend but I got her soaked and then it did it. Just died on the trail at about 30 and stalled. It fired up after a couple of minutes but was backfiring. Could it had gotten wet?

"The greatest trick the devil ever pulled was convincing the world he didn't exist"
Tory trx is offline  
post #8 of 24 Old 05-18-2011, 08:02 PM
Senior Member
 
scrawny's Avatar
 
Join Date: May 2010
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
when you are out of gas you have to flip to reserve, thats why its there ;)

08 700xx
05 Ruckus
04 450r
86 Fat Cat
86 350x
81 250r
72 CB100

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
scrawny is offline  
post #9 of 24 Old 05-18-2011, 08:34 PM
Senior Member
 
boost addict's Avatar
 
Join Date: Jun 2010
Location: Fredericksburg Virginia
Posts: 2,525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

The best in the business
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

High Desert Dyno/Cuervo Racing
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Bo White 205-886-7043
Ed @
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Chris & Mike
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
boost addict is offline  
post #10 of 24 Old 05-18-2011, 09:43 PM
Senior Member
 
EEHonda's Avatar
 
Join Date: Dec 2009
Location: Southern Illinois
Posts: 1,561
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Should be easy to check if you haven't added any more fuel.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KASH 2011
EEHonda is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome