Has to be pull started - Club700XX - Honda TRX700XX Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 01-30-2012, 04:49 PM Thread Starter
Junior Member
 
POPMAN700XX's Avatar
 
Join Date: Jan 2012
Location: Mansfield, OH
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Has to be pull started

my fully stock 700 has just recently been messing up. It has always had a slow start to it, but recently acted as if the battery was going dead. It would start when jumped, and would start after it was warm. Now, however it will not start at all by the switch. It turns the starter but acts as if the compression is to high to turn the motor over. it will start when dragged. when its cold, it will blow black smoke as if it's flooding itself. once warm, it runs great, but still has to be pull started. could it be valves, decompression switch, Cam?
POPMAN700XX is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-30-2012, 07:15 PM
Senior Member
 
TRX700XX's Avatar
 
Join Date: Oct 2010
Location: Dothan, Alabama
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
battery is weak! if these engines dont turn over fast enough they flood out.... get new battery from wally world or ebay for cheapest

TEAM TORQUE RACING
2009 TRX700XX
Visual: Maier white/black carbon fiber body, 22x11x10 and 22x7x10 razrs on ITP SS112, Renthal bars, ProArmor full nerfs, pro grip grips, red underglow, 55W Bi-xenon H.I.Ds

Performance: Full barkers exhaust, PC5, EHS air box lid, P&P Shaved Head, Hardwelded Rockers, Stage 3 Hot Cam, 11:1 CP piston, K&N filter, 13T, 14T, 15T, 16T & 35T, 37T primary drive. & NO2


TRX700XX is offline  
post #3 of 8 Old 01-31-2012, 12:51 PM
Senior Member
 
Join Date: Oct 2011
Location: portsmouth. UK.
Posts: 481
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
I can leave mine outside in the cold for 5 weeks with a datatool 4 alarm active and it will still start straight away.
Stall it when out riding, push the starter and the same symptoms as described above happen, its like the starter is not quite powerfull enough?
It has always been like this.
rappey is offline  
 
post #4 of 8 Old 01-31-2012, 02:52 PM Thread Starter
Junior Member
 
POPMAN700XX's Avatar
 
Join Date: Jan 2012
Location: Mansfield, OH
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It has a brand new battery in it....that's what I thought the problem was. got a 165 cranking amp motobatt online. The old battery checks out good also.
POPMAN700XX is offline  
post #5 of 8 Old 01-31-2012, 04:08 PM
Senior Member
 
BuckeyeXX's Avatar
 
Join Date: Sep 2010
Location: Middletown, Ohio
Posts: 231
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine used to do that when it warmed up when I first bought it but I haven't noticed it lately.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 700XX Black/Gray
01 90 Yerf Dog
BuckeyeXX is offline  
post #6 of 8 Old 02-07-2012, 12:35 PM
Junior Member
 
Booser001's Avatar
 
Join Date: Oct 2011
Location: Erie, PA
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Check the valve clearances
Booser001 is offline  
post #7 of 8 Old 02-20-2012, 01:31 PM
Junior Member
 
Join Date: Jul 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I just did some mods to mine and now I am having the same issue. After putting in an 11:1 piston, stage 1 cam exhaust, programmer and air filter. It was running fine for the first two times I took it out and now it won’t even jump start. I can pull start it and it runs great but if I shut it off I got to get pull started again. There is a ticking noise at the top where the cam is so I think I need to replace the auto-decompression mechanism. I can’t find anyone that sells just the auto-decompression mechanism. Don’t want to buy the stock cam just for the auto-decompression mechanism and find out that is not the problem

Last edited by fladehoff; 02-20-2012 at 01:33 PM.
fladehoff is offline  
post #8 of 8 Old 02-22-2012, 08:47 PM
Senior Member
 
quadmonkey700xx's Avatar
 
Join Date: Feb 2011
Location: elkview,wv
Posts: 316
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
possibly need to rebuild starter, not sure but its cheap to do
quadmonkey700xx is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome