engine light - Club700XX - Honda TRX700XX Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 03-20-2012, 08:08 PM Thread Starter
Senior Member
 
Join Date: Jul 2010
Posts: 367
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
engine light

Anyone know if the check engine light codes are in the manual? I can't seem to find them.
fhibbs12 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-20-2012, 08:43 PM
Member
 
Rastled's Avatar
 
Join Date: May 2011
Location: OH
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Engine Codes - service manual

https://www.club700xx.com/vb/showthre...?t=2195&page=6

Also found these in another post but for rubicon (unsure)

Honda codes/Flashing shift indicator
Honda 2002 and up ES and all Rubicon models use codes to identify shift and tranmission problems. The codes are different for each type/model so make sure you are following the correct procedure; ES models are listed first, followed by the Rubicon

First thing to check is the volage from the battery. It should be a minimum of 12.4 volts. Check all main and accessory fuses.

2002 and newer ES Models

If the gear indicator isnt flashing , you can manually interogate for codes.

1 Turn ignition to off
2 Place tranny in neutral
3 Put on parking brake so the quad does not move.
4 Press both shift buttons (up and down), and hold them in, while turning the key to on. Make sure the N appears for gear position. Release the buttons.
5 Wait 5 secs,and then press both the switches again.and hold them in for at least 3 seconds, then release the switches.
5 The problem code is displayed by a certain number of blinks “ - - “ on the gear indicator, which indicates the problem code by the number of blinks. If “N” (neutral) stays ON on the position indicator, the retrieval process was not correctly performed. Repeat the procedures from step one at this time.)
6 When the problem code(s) displays, release the shift switches.
You should see “ - - “ for approximately 3 seconds then off, then the “ - - “ should flash, once for code one, twice for code two and so on. The engine control module (ECM) can store two different codes. If your ECM has stored two different codes, the first code displayed is the most recent and the second code is the earlier code. Write them all down.
7 To delete an old code, Press the switches when the code if flashed
No flashing, no problem.

The codes point to a system with in the ES. It doesnt necesarily mean the component is bad, but that theres a fault in that circuitry. Could be a disconnected wire, shorted wire, or high resistance in the wiring, or it could be the component. The service manual gives a process of trouble shooting, to nail down where the problem is if it is a wiring/connection problem.

1 flash, euc (writing and recording circuit) , probable faulty part ECU

2 flashes ES shift switch system (up and down) probable faulty part, shift switch, related wiring harness, or ECU

3 flashes,angle sensor system, probable faulty part, angle sensor, or incorrectly installed,related wiring, or ECU

4 flashes,gear position switch system, probable faulty part,gear position switch or related wiring or ECU

5 flashes,ECU motor driver circuit, probable faulty part,ECU

6 flashes, ECU fail safe relay circuit, probable faulty part,ECU

7 flashes, ECU voltage convent system, probable faulty part, ECU

8 flashes, angle sensor system, probable faulty part,angle sensor, or control motor, or related wiring, or ECU

9 flashes, angle sensor system, probable faulty part,angle sensor(short or open), or related wiring , or ECU

10 flashes, ignition pulse generator system, probable faulty part, ignition pulse generator or related wiring

11 flashes,speed sensor system(vehicle speed), probable faulty part speed sensor or related wiring or ECU

12 flashes, gear position switch system, probable faulty partgear position switch or related wiring, or ECU

Rubicon Models

1. Put the gear shift lever in neutral (be sure the neutral indicator comes on) and the ignition switch OFF (vehicle at a stop).
2. While pushing the UP and DOWN shift switches (ESP) simultaneously, turn the ignition key to the on position.
3. Release the UP and DOWN switches immediately, then at the same time push both the UP and DOWN shift switches again and hold for more than 2 seconds.
4. The problem code is displayed by a certain number of blinks “ - - “ on the gear indicator, which indicates the problem code by the number of blinks. If “N” (neutral) stays ON on the position indicator, the retrieval process was not correctly performed. Repeat the procedures from step one at this time.)
5. When the problem code(s) displays, release the shift switches.
You should see “ - - “ for approximately 3 seconds then off, then the “ - - “ should flash, once for code one, twice for code two and so on. The engine control module (ECM) can store two different codes. If your ECM has stored two different codes, the first code displayed is the most recent and the second code is the earlier code. Write them all down.

To Erase the Problem Codes
1. Push and hold the UP and DOWN shift switches simultaneously for 3 seconds of more while the problem code is being displayed (i.e., “ - - “ blinking on the gear position indictor).
2. When the erasure is completed, the blinking pattern changes to the erasure confirmation blink.
3. Turn the ignition off.

Initial Setting Procedure
Note:
After replacement of any of the following parts, perform the initial setting procedure below.
- ECM
- Throttle sensor*
- Angle sensor
*Also, perform the initial setting procedure if the throttle cable is disconnected (i.e., carburetor removal/installation, cable replacement etc.).
The gear position blinks in Indicator Mode 2 when the initial setting was not made properly. Repeat the procedure from step 2.
1. Start the engine and let it idle about one minute with the sub-transmission in neutral. Stop the engine.
2. Make sure the gearshift lever is in the neutral position (be sure the neutral indicator comes on) and turn the ignition switch off.
3. Turn the ignition switch ON while pushing the UP and DOWN shift switches (ESP shift switches) simultaneously.
4. Release both the UP and DOWN shift switches immediately, then push and release the shift switches in the order of UP, DOWN, and UP. Do not hold the switches in).
5. A constant “ - - “ indication stays ON on the gear selector indicator. (If the gear position indicator shows a continuous “N”, repeat the procedure from step 2.)
6. Move the throttle lever to the fully closed position, then to the fully open position, and then move it to the fully closed position again immediately (within 10 seconds) after “ - - “ comes ON on the gear position indicator.
7. Check the control motor operation sound (the control motor should function at this time to adjust the angle sensor).
8. When the initial setting procedure is complete, the indication on the gear selector indicator changes from the continuous lighting of “ - - “ to the continuous lighting of “N”.
Code 1 - Ignition Pulse Generator system
Code 2 - Speed Sensor System
Code 3 - Gear Position Switch System
Code 4 - Throttle Sensor System
Code 5 - Angle Sensor System (Motor lock i.e., angle sensor, wiring, ECM, control motor, motor transmission section, transmission unit)
Code 6 - Angle Sensor System (swash plate angle sensor / wiring)
Code 7 - ESP shift switch system
Code 8 - ECM EEPROM
Code 9 - ECM voltage converter circuit
Code 10 - ECM fail-safe relay circuit
Code 11 - ECM motor drive circuit
Code 12 - ECM CPU

Last edited by Rastled; 03-20-2012 at 08:51 PM.
Rastled is offline  
post #3 of 8 Old 03-20-2012, 08:53 PM Thread Starter
Senior Member
 
Join Date: Jul 2010
Posts: 367
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
UI think I found it in the 700 manual, the problem is not knowing what it means.

Its code 8-1

Something about low voltage.
fhibbs12 is offline  
 
post #4 of 8 Old 03-20-2012, 08:56 PM Thread Starter
Senior Member
 
Join Date: Jul 2010
Posts: 367
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My problem is on page 6-20
fhibbs12 is offline  
post #5 of 8 Old 03-20-2012, 09:14 PM
Member
 
Rastled's Avatar
 
Join Date: May 2011
Location: OH
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Did you do step 3 and check the voltage with a meter? Might just be bad connections at the immediate terminal or if you check back lower on the harness to the next connection. Full of mud/needs cleaning. ? I would guess just connection problem versus anything else.
Rastled is offline  
post #6 of 8 Old 03-20-2012, 09:24 PM Thread Starter
Senior Member
 
Join Date: Jul 2010
Posts: 367
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That would require me having a voltage meter :-)
fhibbs12 is offline  
post #7 of 8 Old 03-20-2012, 09:33 PM
Member
 
Rastled's Avatar
 
Join Date: May 2011
Location: OH
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Radioshack model 15$ ;) Each sensor Ohms out and or will output a certain voltage for proper check that is why a multimeter, even the cheapest will save you big $.
Or
Just disconnect each one of your wiring harness connections, one by one, spray with WD40 (doesn't eat plastic like dielectric cleaners do) and blow out with air compressor / computer keyboard spray. Check them, then reconnect each connection. Most likely its just a messy connection messing with you. And during that process if there are any wires loose you will likely see them pulling out of the harness or connector. Even a simple ground will cause it.

Last edited by Rastled; 03-20-2012 at 09:49 PM.
Rastled is offline  
post #8 of 8 Old 03-21-2012, 05:12 PM
 
Baxter's Avatar
 
Join Date: Jun 2009
Location: Preston,Lancashire,England
Posts: 4,832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Send a message via Yahoo to Baxter
How many flashes are you getting ?

My favourite is 9 . This means I forgot to put the air (IAT) sensor back in the airbox grommet and has been chewed up from rubbing on the chain. Again.

2008 TT-ReXX , 2003 400ex and 2014 CRF250r.
Products used, abused and loved from:
Ed at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Alex at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jim at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Kyle at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


With out these guys , it would not be as much fun.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Baxter is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome